scheidy

Members
  • Content count

    29
  • Joined

  • Last visited

Everything posted by scheidy

  1. Bonsoir la communauté ! J'ai un soucis avec l'iphone d'un collègue. Je me suis dit que je pourrai le depanner mais en fait je galère... C'est un 3GS en 5.1.1 (je crois, apparament snowbreeze l'aurait reconnu comme tel) qui n'est pas activé, car provenant de l'étranger. J'ai éssayer de l'activer avec Redsnow, sans succès... j'ai a chaque fois un message me disant : couldn't load mobile device.dll. et ensuite il ne reconnait pas le device... J'ai ensuite essayé avec un custom firmware créé par snowbreeze mais je tombe sur l'erreur 3194 sur Itunes. J'ai vérifié mon fichier host, pas de trace des serveurs Apple... Je ne voudrais pas passer en Ios6 car je pense que le 3gs n'est pas à la hauteur ! Avez vous une solution ? Est il trop tard pour restaurer en 5.1.1 étant donné que le 6 est sortit ? Merci pour vos réponses, Bonne nuit à tous !
  2. Bonjour, J'ai dernièrement fais une demande de déblocage officiel à mon opérateur (Virgin). Or entre temps Tim Cook a eu la brillante idée de faire une key note pour annoncer la sortie du "nouvel ipad" et de la mise à jour de l'ios en 5.1 qui va avec... Ma question : Est il possible de restaurer mon idevice sans mettre à jour et ainsi rester en 5.0.1 et pouvoir ensuite jailbreaker en untethered avec absynthe ?! Pour info, je n'ai pas sauvegarder mon shsh... Oui, je suis sais... Je m'en veux deja assez comme ca ! Voila, voila, s'il y a une solution je suis preneur. Ou alors j'attendrai que nos supers héros de la Dev Team sortent un jailbreak untethered pour le 5.1 ! Merci d'avance
  3. Bonjour à tous, J'ai jailbreaké mon iphone4, en 4.1avec Limerain, ok. Mais il était connecté à Itunes au moment d'installer Cydia... Une synchronisation s'est lancée pendant l'installation, je l'ai annulée. J'ai trouvé une icone Cydia blanc sur le spingboard. En cliquant dessus, rien... J'ai redémarré l'engin et en cliquant sur l'icone, qui est entre temps devenu normal, il y a la pomme et je retombe sur l'écran verrouillé ! J'ai essayé de le restauré depuis une sauvegarde. L'icône est toujours la et inactif. J'ai essayé de restauré les paramètres d'origines depuis le teléphone. Pareil, l'icone est encore la et toujours inactif. Je l'ai rejailbreaké avec Greenpoison. Mais lorsque je voulais installé Cydia, impossible car deja installé ! Alors ma question : comment je fais pour virer cet appli qui bug ?! Petite question supplémentaire, si je mets à jour via i tunes en 4.3.3 est ce que le BB va changer ? Car je vais avoir besoin de le desimlocker plus tard. Merci pour votre aide ! XAvier
  4. Et que penses tu de l'activation ? j'ai bien reussi a le jailbreaker avec snowbreeze mais toujours pas a l'activer...
  5. Hello, je reviens a la charge... J'ai vu que snowbreeze a été mis a jour pour le jailbreak en tethered de l'ios 6.0.1. Je vais essayer... Je tiendrais au jus ! @plus
  6. Sinon, encore une petite question : J'ai telechargé redsn0w 0.9.15b3 et l'ios 6.0.0. Mais lorsque je veux selectionner cet ios dans extra/select ispw pour mettre a jour le 3gs non activé j'ai un message d'erreur m'indiquant que cette version de redsn0w ne supportait pas cet ios. As tu une solution pour mettre a jour le 3gs non activé ? Merci
  7. bon... Malgrès le tuto je n'arrive toujours pas a avoir des infos via Tinyumbrella... J'ai bien installé le soft mais lorsque je branche un iphone sur le pv, il ne se passe rien.. Il ne s'affiche pas dans la fenêtre de gauche ! j'ai testé plusieurs port usb et j'ai désinstallé et réinstalle le soft, rien.
  8. ok je vais regarder ca ! merci
  9. Hello, Merci pour ces infos. J'ai testé Tinyumbrella sur un autre pc, sous vista également. Et le résultat est le meme ! Je n'ai aucune info ! Alors je me demande si je ne suis pas débile et que j'ai raté une étape... car ni avec mon 4s ni avec le 3gs en question et ni avec le 4 d'un collègue je n'obtiens quelque chose... J'ai téléchargé tinyumbrella, l'ai lancé puis j'ai branché les device, l'un apres l'autre... et rien ! Bref, j'ai essayé Itools et la ca marche. il semblerait que le 3gs a été produit la 35ème semaine, 08/2010. Donc c'est mort, c'est ca ? je ne pourrai pas le faire passer en 6.0.1 et l'activer ?
  10. Merci pour cette info, je vais tester sans savoir la date de fabrication du 3gs... de toute facon s'il a été fabriqué avant cette fameuse date, il ne sera pas activable c'est ca ? @plus
  11. hello, Avec la sortie du 6.0.1 tout est remis en cause non ? je ne pourrai plus passer en 6.0.0 et jailbreaker en tethered ?
  12. Hello, Après une pause, salvatrice, je me replonge sur ce problème... tu me proposes de desinstaller itunes, mais il n'y a pas de problèmes de ce coté la !? D'autant que je ne préfère pas trop desinstaller ce soft car je me suis deja bien pris la tete pour avoir une belle bibliothèque avec couv et tout et tout... :/ J'ai installé tinyumbrella 6.00.01, mais pareil... Les 2 phones ne sont pas reconnu (le 3gs et le 4s) ! Y a t'il une autre solution pour connaitre la date de fabrication ?
  13. J'ai essayé Idetector le reconnais, et m'indique qu'il y a le new bootrom Je rame un peu la, du coup...
  14. Oui itunes le voit, mais pas tinyumbrella. J'ai essayé avec FOrecast, mais j'ai un message d'erreur au lancement... "impossible de charger la DLL Itunes mobiledevice.dll. Pareil sur le 4s...
  15. Euh oui... mais non ! J'ai decoché request shsh from cydia car au demarrage j'ai eu un message qui m'y invitait, mais sans succes.. Je ne trouve pas le "apply change button" ou le "edit menu"
  16. Il n'est pas activé. Il affiche le processus de demarrage avec choix de la langue de la région et tout ca... J'ai fais un test avec mon 4s et pareil rien ne s'affiche sous tinyumbrella... normalement il doit il y avoir une reaction des la connexion, non ?
  17. Hello jhon, Je viens de brancher l'iphone, non activié, sous Tinyumbrella mais il ne se passe rien... Le soft ne le reconnait pas. Je ne peux donc pas etre sur de la date de fabrication de celui ci... As tu une idée ? Ai je oublié quelque chose ?
  18. Merci pour ta réponse Jhon, J'irai jeter un coup d'oeil au tuto proposé ce soir, le boulot avant... En attendant, j'avais une petite question : Comment connaitre la date de fabrication du 3GS sans pouvoir l'activer ? Dois je essayer au pif ? Y a t'il des risques si ce device à été fabriqué avant cette fatidique 31ème semaine ? Merci, à plus tard
  19. Bonjour, J'ai passé le BB de mon 3gs bloqué SFR en 6.15.00 hier soir avec le tuto Redsn0w. C'était galere (tel bloqué sur la pomme, en mode recovery, etc..) mais finalement j'ai réussis en revenant en 4.1 + recboot. Bon, maintenant il est en 4.1 donc, JB avec Limerain, et BB 6.15.00 (et je prefere comme ca car le mode tethered est une belle merde...). J'ai dl Ultrasn0w 1.2 et la rien ne se passe... J'ai mis ma puce bouygue, rien (reseau indisp). J'ai mis une puce SFR, qui fonctionnait avant JB, tjrs rien... Une idées ?!? Merci
  20. Merci Stiker33 !!! Tes précieuses infos m'ont permis de régler mon problème et pour cela je ne te remercierais jamais assez !!! Si tu as encore un peu de temps, peux tu m'éclairer sur cette erreur 3194 ? ou peut être as tu des liens pour que je puisse m'instruire ? Car j'aime bien comprendre ce que j'ai ou je fais et pas seulement suivre un tuto aveuglément. Pour finir, sais tu si un desimlockage du BB 02.10.04 ? Car je voudrais l'utiliser à l'étranger avec une sim étrangère. Merci encore pour ton aide A bientôt
  21. Hello, Dans un premier temps je ne souhaitais que supprimer Cydia pour ne pas m'embeter a passer 4.3.3, le 4.1 me va très bien ! Mais en lisant le tuto jusqu'au bout et sur tes conseils je me suis dis que ca peut marcher J'ai donc suivi le tuto et malheureusement je suis tombé sur une erreur 3194 à la fin ! Retour au point de depart... As tu une idée ? Qu'ai je mal fais ?!? Merci
  22. Hello Stiker33, Réponse hyper rapide, merci ! Mon BB, 02.10.04 est non desimlockable pour le moment... Sinon, as tu deja entendu parler de mon soucis ? Si je passe en 4.3.3 que deviendra le BB ? Cydia disparaitra et je pourrais a nouveau jailbreaker avec un reseau stable ? N'y at'il pas un autre moyen ? Je n'ai pas acces aux sources, donc pas de terminal ni icy... Merci
  23. Salut Roben Oui je l'ai fais... mais ce qui m'étonne c'est que des que je l'ai JB et encore maintenant il m'indique que le réseau est indisponible... Comme lorsque j'avais essayé avec la version antérieure de Redsnow et Ultrasnow... mais a ce moment j'avais encore un BB en 5.14.00 ....
  24. Bonjour Pourrais tu juste me donner des infos sur la façon dont ca a fonctionné pour toi le desimlockage ? Car je pense avoir rencontré les mêmes pbs et vécu les mêmes craintes que toi durant la journée d'hier ! (pomme bloquée, mode recovery, etc...) Mais aujourd'hui je suis aussi en 4.1 BB 6.15.00 mais Ultrasn0w n'a pas fonctionné pour moi... y a t'il une manip qui m'a échappé ? Merci