Gab

Members
  • Content count

    31
  • Joined

  • Last visited

About Gab

  • Rank
    Advanced Member

Profile Information

  • iDevice
    iPhone 3GS
  • iOS
    5.1.1
  • Jailbreak
    Oui
  • Désimlock
    Oui, désimlocké officiellement
  • Système d'exploitation
    Windows
  1. Bonsoir, Je reviens à vous après quelques recherches. Comme finalement supposé, il s'agit bien d'un problème matériel, qui vraisemblablement est assez récurrent. Pour la postérité, il s'agit en l'occurrence d'une impédance qui joue un rôle de filtre passe bande sur le signal reçu par l'antenne, et qui se détache de la carte mère (on peut le trouver juste à côté de la connexion 7 sur la C.M.. Bref sans cet élément, il est extrêmement compliqué de capter un quelconque réseau, d'où le réseau indisp. La solution est de soit remplacer cet élément (seulement si vous êtes un soudeur pro, c'est vraiment tout petit ce truc), soit remplacer toute la carte mère. C'est cette dernière option que j'ai choisi, et grâce à vos conseils j'ai pu désimlocker facilement l'appareil. C'est donc l'occasion de vous remercier une dernière fois pour votre précieuse aide, me concernant, vous pouvez clore le sujet/le classer résolu. Encore merci à vous, Gab
  2. Bonjour! Je reviens vers vous et votre précieuse assistance! J'ai quelques nouvelles informations concernant mon problème de réseau indisponible. Pour rappel, nous avions tenté le downgrad du BB vers 05.13.04 et iOS 5.1.1 pour un jailbreak et un desimlock, ce qui fut fait, mais sans changement. J'ai demandé les informations d'origine de l'appareil via un site, et j'ai pu apprendre que celui-ci était bien activé et débloqué, sous l'opérateur d'origine Mobistar (Belgique), sous iOS 4.1. Par ailleurs, lors de la recherche manuelle de réseau, certains réseaux sont détectés par intermittence, pour quelques secondes, puis disparaissent, et la connexion à l'un d'eux se fait avec difficulté, voire pas du tout, et si c'est le cas, se rompt avec un message d'erreur. Je pencherais donc aussi pour un problème matériel, même si après un rapide coup d'oeil à l'intérieur, la partie de l'antenne visible (seulement après séparation de l'écran et de la carte mère) semble en bon état. Selon vous, est-il intéressant de repasser en iOS 4.1? ou bien le problème de détection/connexion aux réseau est-il une preuve de soucis hardware? Merci d'avance, Gab
  3. ok, bon je vous informe s'il y a du changement.
  4. Mmmmh dans ce cas, je vais un peu fouiller à l'intérieur j'ai vu sur un autre sujet quelques indications de Abravels pour savoir où chercher. Un grand merci à toi en tout cas J-S! Une petite question encore, y a t-il moyen de vérifier que le jb et le desimlock sont bien effectifs? D'avoir tenté d'installer un tweak avec Cydia (myalarm), cela n'a pas marché, donc p-e que qqchose foire? Enfin c'est vraiment juste une supposition ça et la batterie qui fond super vite aussi, mais bon... Sinon, est-ce pour moi nécessaire de vérifier avec CheckMend et le service de vérification de l'opérateur si l'appareil est blacklisté et quel est l'opérateur d'origine? Encore merci à toute l'équipe!
  5. Bonsoir! Alors je détecte bien quelques réseaux, mais pour voir le mien, j'ai du descendre en rue. Par contre aucun n'est sélectionné. Et le fait d'en sélectionner un, le mien comme un autre, ne change rien au fait que je reste en réseau indisp. Serait-ce le desimlock qui n'a pas fonctionné? j'ai désinstallé et réinstallé Ultrasn0w 1.2.8, sans résultat.
  6. oui il alterne entre "recherche.." et "réseau indisp."
  7. Ultrasn0w 1.2.8 a bien été installé. Par contre pourquoi passer par just boot de redsn0w? l'iPhone n'est pourtant plus en tethered?
  8. Bon, me voilà en iOS 5.1.1 et BB 05.13.04 jailbreaké et désimlocké... Hélas, p-e que cet iPhone est maudit, toujours en réseau indisponible... Un pote m'a dit qu'il est possible qu'il soit bloqué (par Apple?) parce que provenant d'un pays d'origine étranger et ramené en Belgique alors que l'iphone était associé à un forfait là-bas. Honnêtement je ne sais pas trop qu'est-ce qu'il reste comme excuse/solution à ce problème me voilà au pire avec un "iTouch". Merci en tout cas pour toute l'aide apportée jusqu'ici!
  9. Ok super, cela me paraissait plus logique aussi Merci à vous!
  10. Bonjour J-S et Zeequo! Si vous passez par ici aujourd'hui (ou plus tard ): à J-S : je suis entrain de suivre le tuto pour downgrader en 6.1. A l'étape 2, faut-il que je choisisse l'IPSW 6.1.3 ou plutôt 6.1 (que je n'ai pas encore du coup)? Je dirais le 6.1, mais bon. à Zeequo : je ne m'y connaît vraiment pas, mais nous avons déjà pu downgrader le BB sans problème, donc j'imagine que la menace est passée à ce niveau-là Bon dimanche! EDIT: bon je tente l'IPSW 6.1 en espérant ne pas faire de conneries... EDIT²: ah ben iFaith est pas d'accord problème résolu. Mais du coup il y a quelque chose que je capte pas. Si je choisis le 6.1.3, par la suite à aucun moment on ne spécifie le 6.1, comment peut-on downgrader vers le 6.1 sans même le préciser?
  11. Peux-tu me donner plus de détails? je suppose que tu ne veux pas dire mettre à jour l'iPhone avec iTunes? ou si? ah et une chose, lorsque je "just boot" je choisis toujours l'IPSW 6.0 et non pas 6.1.3 (ou le personnalisé)...