sarka

[Résolu] Problème de batterie suite upgrade 6.1

Recommended Posts

Bonjour,

Grâce à vous j'ai pu upgrader mon iPhone 3GS de 4.1 vers 6.1 et mon BB de 06.15.00 vers le 05.13.04 et je vous remercie sauf que désormais la batterie se décharge d'un coup.

Je l'ai chargé pendant 4 heures, une fois à 100% je l'ai utilisé normalement et il est passé à 97%. J'ai désactivé le Bluetooth et l'ai laissé dans un coin sans l'éteindre.

Quand je l'ai repris au bout d'une heure la batterie est passée d'un coup à 5o%. Il avait déjà fait ça ce matin et s'était même éteint sans pouvoir le rallumer normalement.

Je n'ai rien installé pour l'instant, aucune app n'est en tâche de fond, je n'ai mis que Barrel.

Pour info, quand je vais dans les réglages, informations, j'ai un message qui me dit que j'ai une MAJ de mon opérateur...

Avez-vous une idée du problème SVP?

Merci.

Share this post


Link to post
Share on other sites

Bonsoir, :)

iOS 6.1 est très gourmand par rapport à 4.1 ! :(

C'est évident.

Barrel aussi! :(

Mais c'est quand même bizarre! ;)

Share this post


Link to post
Share on other sites

Salut.

Ça faisait pareil en 4.1 avec le BB 06.15.00 alors qu'avant de passer en 4.1 j'étais en 6.1.2 avec le Push et le bluetooth activés et Barrel + speed-intensifier qui tournaient et la batterie durait toute la journée.

De plus même éteint la batterie se vide en deux ou trois heures.

J'ai lu quelque part que ça pouvait venir de l'hacktivation...

C'est dommage car tout est nickel mais inutilisable.

J'ai plus d'idée. ...

Share this post


Link to post
Share on other sites

Salut J-S

J'y ai pensé sauf que 59€ c'est à 40€ près un iPhone tout neuf avec mes points Bouygues.

C'est bien pour ça que je me prends la tête depuis 1 mois. Je ne vais pas abandonner maintenant....

Je vais continuer de chercher...

@+

Share this post


Link to post
Share on other sites

fais un diagnostic batterie chez un réparateur pro

Share this post


Link to post
Share on other sites

J-S

Ma batterie fonctionnait très bien avant que le soit disant technicien de la boutique SFR le donwngrade et le désimlock mais je vais faire le test.

En attendant voilà le résultat sur l'iPhone :

 

batterie.PNG
 
9 minutes en utilisation et 34 minutes en veille!!! ça fait peur :-D

Share this post


Link to post
Share on other sites

oui ça fais peur, désolé par de solution

Share this post


Link to post
Share on other sites

Merci J-S, je continue de chercher et je vous tiendrai au courant...

@+

Share this post


Link to post
Share on other sites

ok à plus

Share this post


Link to post
Share on other sites

PS : je rajoute que la charge passe de 30% à 100% d'un seul coup.

Le problème viendrait peut-être de là...

qu'en dites-vous?

De plus l'iPhone plante et passe en mode "soft DFU" et nécessite Redsn0w pour redémarrer.

Galère :-(

Share this post


Link to post
Share on other sites

Bonsoir, :)

Je ne sais pas pourquoi, mais à mon avis, c'est le faute à pas de chances! :(

C'est le symptôme d'une batterie en fin de course! ;)

Et ça n'a pas beaucoup de rapport avec les downgrade et iOS, sauf que plus tu montes, plus c'est gourmand! :)

Mais là!!!!! C'est la cata! :(

Share this post


Link to post
Share on other sites

Salut tt le monde.

Je vais tenter une nouvelle restauration en 6.1.2 et si ça ne va pas je ferai un peu de hardware après 3 semaines de software en changeant la batterie. Ça me changera un peu :-)

Pour info j'ai trouvé une vidéo qui explique comment désactivé le tel avec redsnow et utiliser SAM via cydia pour créer une fausse SIM et qui permettrait de faire durer la batterie plus longtemps, vous connaissez? Vous en pensez quoi SVP?

@+

Share this post


Link to post
Share on other sites

bonjour

sam ne fonctionne plus depuis plus de six moins

Share this post


Link to post
Share on other sites

bonjour yes salut j-s pour sont basebande il y a ultrasn0w 1.2.8 qu il teste ca

Share this post


Link to post
Share on other sites

Bonjour tt le monde.

Ok merci J-S ;-)

Claude merci, ultrasn0w est deja installé.

Mon probleme de batterie vient du fait que le chargement ne doit pas etre complet car elle charge bien jusqu'à 30% et ca passe directement à 100% au lieu de faire 31, 32, 33.... Mon tel ne sait plus compter :-(

Est-ce un bug connu?

Share this post


Link to post
Share on other sites

Suite et fin : le tel plante constament je suis revenu en 4.1 et c'est idem.

Par contre il fonctionne parfaitement bien quand il est branché sur secteur ou USB : c'est donc sans aucun doute la batterie qui est HS :-(

je la change et vous dirai....

Merci à tous!

Share this post


Link to post
Share on other sites

bonjour

ok on attends de tes news prochainement

Share this post


Link to post
Share on other sites
Bonjour tt le monde,
 
Batterie reçue et changée :-) 
 
c'était bien le coeur du problème regardez ça :
20130415201839.jpg
 
Elle avait gonflé comme un ballon et a explosé la coque arrière, elle poussait la carte mère contre la dalle ce qui faisait une grosse tâche noire au milieu! j'avais jamais vu ça! Il y avait tellement de pression qu'une vis a traversé la pièce au démontage et un insert de fixation a cassé!!!!
 
A votre avis de quoi ça pouvait venir?
Est-ce que le fait de faire plusieurs upgrade, puis downgrade, puis restauration via iTunes avec des fw modifiés, etc... peut provoquer ce phénomène?
Et est-ce que ça peut recommencer?
 
Merci et bonne soirée.

Share this post


Link to post
Share on other sites

bonjour

non les jb ne provoquent pas ce genre de phénomène, c'est un défaut de fabrication je pense

bravo
amuses-toi bien
abonnes toi à la newsletter gratuite et super instructive
et merci pour toute l'équipe Blogosquare
sujet résolu?

Share this post


Link to post
Share on other sites

Salut J-S

Ok tu me rassure!

Oui, sujet résolu, tout fonctionne parfaitement en 4.1 et je ne me suis pas encore décidé pour une nouvelle upgrade en 6.1.2 :-)

Merci à tous et ok pour la news letter!

@ bientôt.

Share this post


Link to post
Share on other sites

L'équipe de BlogoSquare.com est ravie d'avoir pu vous aider. N'hésitez pas à ouvrir un nouveau sujet dans les forums de dépannage iPhone/iPad/iPod/Apple TV si vous avez d'autres questions.

Merci et à bientôt sur BlogoSquare.com

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.