Upal

3GS 6.1.3 - pas de baseband - reboot en boucle

Recommended Posts

non ce tuto ne fonctionnera pas prends celui là

Share this post


Link to post
Share on other sites

+100 pour le sentiment de frustration : si proche d'un device utilisable sans y arriver :)

 

par contre insiste un peu pour tes shsh... essaye via redsnow ou snowbreeze, mais crois moi, j'etait tres axactement au meme point, ormis le fait que nous n'ayons pas les memes shsh apparament... pour ma part : 

3.1.3

4.0.1

4.1

4.2.1

4.2.1r1 (???)

4.3.5 (le seul qui m'a permit de rallumer l'iphone, de faire downgrade baseband etc etc etc)

et enfin 6.1.3

Share this post


Link to post
Share on other sites

Ok merci J-S je m'y attele ;)

 

EDIT : mais avant comme me le conseille danel56 je vais insister un peu pour les shsh... on sait jamais 

 

EDIT 2 : okay donc avec snowbreeze apparemment ca a fonctionné : 

 

187039326.png

 

Par contre j'ai vu aucun changement don mon dossier .shsh... Donc ma question est : je dois faire quoi maintenant ?

Share this post


Link to post
Share on other sites

construire ton ipsw en 4.1 ;)

 

(je pense... mais je suis passer par la et toujours rien... je viens d'essayer pour la x eme fois un downgrade mais avec 6.0 en .ipsw... iphone ne redemarre pas et ne peut donc pas l'eteindre normalement, apres just boot j'a_i un exploit failed lors de du downgrade ipad baseband :(

Share this post


Link to post
Share on other sites

et en faisant la meme operation que toi a l'instant, il s'avere que je n'ai que le 4.3.5 de valide :( on en sera au meme point ormis que tu seras en 4.1... peut etre une chance de recuperer un baseband :/

Share this post


Link to post
Share on other sites

Ok mais comment je fais pour construire mon ipsw en 4.1 ?

 

Share this post


Link to post
Share on other sites

avec snowbreeze tres simplement...

build ipsw : prmiere pop up, selectionne tes shsh, deuxieme pop up l'ipsw qui correspond... lance la construction, puis attend. (dizaine de minutes), une fois fait tu auras un message comme quoi ton ipsw a été mis sur le bureau... ouvre tiny umbrelle, puis clique sur demarrer server tss, ensuite ouvre itunes, clique shift et restaure, choisi ton ipsw... c'est parti... ;)

Share this post


Link to post
Share on other sites

c'est vraiment du tournage en rond quand meme.... comme si on etait dans un gros tonneaux et qu'on devait trouver la sortie qui est un trou d'aiguille :))

 

apres resto sous itunes avec CF 4.1, de nouveau erreur 37... cette erreur dit quelquechose a quelqu'un? merci!!! ;)

Share this post


Link to post
Share on other sites

Bonsoir, :)

As-tu pensé à nettoyer ton Pc après chaque échec?

As-tu pensé à couper ton AV et ton parefeu et si c'est Avast à le desinstaller? (90% des erreurs) ! ;)

Share this post


Link to post
Share on other sites

bonjour

votre but est -il pas d'avoir un iphone fonctionnel? parce qu'en 4.1, autant ressortir les sagem et vous pourrez téléphoner.

Moi je teste tous ce qui est possible pour vous permettre d'avoir un ios 6 xxx sur vos 3gs simlock,le tuto jb 6.1.3 avec redsn0w fonctionne, certes c'est un jb semi tethered, mais fonctionnel, complexe à mettre en place mais ça marche ;)

Share this post


Link to post
Share on other sites

Bonjour

 

Exactement J-S, mon but est d'avoir un iphone fonctionnel, tout simplement :)

 

J'ai voulu faire le tuto que tu m'as donné, mais je t'avoues j'ai pris peur quand j'ai coché la case "install ipad baseband", quand il m'a mis un message d'avertissement comme quoi mon iphone pouvait se briquer de façon irréversible, etc.

 

Mais je vais le faire en rentrant ce week ned :) 

 

 

 

Share this post


Link to post
Share on other sites

Re :) impossible de restaurer, je suis toujours coincé. Et g commencer a bricoler sur un autre trois gs mais qui a lui un problème d'écran blanc même après l'avoir changer et activer, restaurer... Si quelqu'un a une piste. Je teste la resto sans pare feu mais j'y crois pas du tout... :(

Share this post


Link to post
Share on other sites

Ce sujet est impossible à modérer! :(

Deux cas différents emmêles! ;)

Share this post


Link to post
Share on other sites

Ormis le hors sujet de mon écran blanc (excuses) on est dans le thème !?

Problème diphones brikés... :/

Share this post


Link to post
Share on other sites

Peut-être, mais un seul sujet par topic, ! ;)

Alors, ouvre ton propre sujet, car on ne sait plus où on en est et ce qu'on a essayé! :angry:

Share this post


Link to post
Share on other sites

Cela ne vous empêche pas de lire les sujets des copains, mais techniquement, c'est trop compliqué à gère! :)

Share this post


Link to post
Share on other sites

Je comprend! Je vais essayer d'ouvrir un sujet mais je ne suis pas sur que ça serve a quelquechose malheureusement. Ormis bidouiller avec tel ou tel logiciel, je pense sincèrement que dans ce cas il n'y ai pas de solutions...

Share this post


Link to post
Share on other sites

bonjour

ouvres ton sujet et nous verrons ce que l'on peut t'apporter ;)

Share this post


Link to post
Share on other sites

Bonjour

 

Alors j'ai suivi tes conseils J-S et tenter de suivre ce tuto : 

 

Mais quand tente le jb après avoir coché install cydia et ipad bb, après quelques minutes j'ai l'erreur suivante : allocate (233). Sorry, redsn0w must now exit" :(

 

Je remet les infos données par f0recast :

 

752777754.png

 

 

J'ai l'ancien bootrom (vérifié avec iDetector), mais baseband N/A je sais pas trop quoi en penser.

 

ps : merci et bonne chance à toi aussi danel56, je vais suivre ton fil en parallèle voir si tu abouties à quelque chose de ton côté ;)

Share this post


Link to post
Share on other sites

bonjour as-tu nettoyé tes fichiers avec ceci

est-ce qu'on demande si tu as un old ou new bootrom?

Share this post


Link to post
Share on other sites

Oui j'ai suivi les indications de ce tuto, désinstallé mon antivirus (Avira) et coupé le parefeu.

 

*Et redsn0w me demande si j'ai un ancien ou un nouveau 3GS, et parle de bootrom fix (grosse fenêtre je sais plus à quelle étape de la procédure par contre).

Share this post


Link to post
Share on other sites

ok donc ton erreur vient de là tu t'es trompé de bootrom, tiens vérifies avec ceci

Share this post


Link to post
Share on other sites

iDtector m'indique que j'ai l'ancien bootrom : 273654idetect.png

 

 

Quand je sélectionne l'ipsw 6.0 avec redsn0w j'ai la fenêtre suivante :

 

954753redsnow.png

 

A laquelle je réponds "Non"...

 

Share this post


Link to post
Share on other sites