judo92esn

[Résolu] activation impossible iphone 3gs 6.1.3 bb 06.15.00

Recommended Posts

Bonjour à tous,

j'espère que vous allez pouvoir m'aider. J'ai parcouru le site et j'ai cru trouver une solution à mon problème avec le post ci-après

 

 

j'ai tout comme l'internaut qui a écrit ce post donc j'ai suivi le tuto pour downgrader le bb.

redsnow se lance correctement en ayant préalablement mis en compatibilité XP sp2 et executer en administrateur. je décoche "installer cydia" et coche downgrade ipad baseband, j'ai bien choisi également le firmeware 6.0. mise en DFU etc... redsnow se lance correctement, travail et à un moment il affiche "exploit failed" savez vous ce qui peux se passer.

précision : téléphone réparé avec une autre carte mère suite à un passage dans l'eau et restaurer en 6.1.3 via itunes

bb complet 06.15.00-6.4-M3S2

Merci d'avance pour vos lumières

Share this post


Link to post
Share on other sites

bonsoir

restaures via itunes et donnes nous le bb quand c'est restauré

Share this post


Link to post
Share on other sites

Bonjour, :)

Tu dois absolument faire un downgrade de ton BB en 05.13.04! ;)

Share this post


Link to post
Share on other sites

Toujours le même final "exploit failed" malgré plusieurs tentatives :blink:

y'a t-il un autre moyen que redsn0w pour downgrader son BB ?

Share this post


Link to post
Share on other sites

bonjour 

tu utilises bien l'ios 6.0 pour downgrader comme indiqué dans le tuto?

Share this post


Link to post
Share on other sites

Oui tout à fait et je suis à la lettre le tuto pourtant.

Je me pose une question et si je downgrade pour l'ios en 6.0 (tinyumbrella m'indique une sauvegarde SHSH ios 6.0) est-ce que ca changera mon problème ?

Share this post


Link to post
Share on other sites

essaies, tu ne risques rien

Share this post


Link to post
Share on other sites

redsnow ne veut pas donwgrader  mon BB, ce n'est pas  parce que mon iphone n'est pas activé ?

 

Je vais tenter de donwgrader en 6.0 et je vous tiens au courant mais que ce soir, je ne suis pas chez moi.

Share this post


Link to post
Share on other sites

ok

Share this post


Link to post
Share on other sites

bonsoir en vérifiant en fait j'ai shsh 6.0.1 je peux suivre le tuto en l'appliquant au firware correspondant au 6.0.1 et shsh 6.0.1 ?

Share this post


Link to post
Share on other sites

oui essaies

Share this post


Link to post
Share on other sites

alors je donne des news j'ai un message qui n'apparait pas dans le tuto une fois que j'ai sélectionner ios 6.0.1 restore (moi et l'anglais ca fait deux)

"redsn0w can modify this IPSW during the restore to prevent the base band from being updated.

would you like redsn0w to do this ?

oui ou non"

 

J'ai fait oui et dans ce cas redsn0w bloque sur la fenêtre "exploiting with limera1n" la barre bleue n'avance plus

 

j'ai fait non la barre bleue a bien avancé débouchant sur une autre fenetre "préparing restore image" avec l'avancée de la barre bleue avec les % et à l'issue encore une fenetre triangle jaune "couldn't upload iBSS"

 

dans les 2 cas ca bloque ???

 

je comprends pas plusieurs fois et toujours la même chose

 

Share this post


Link to post
Share on other sites

ok on va repartir propre restaures via itunes quand c'est fait, donnes nous ton baseband et attends les instructions, merci

Share this post


Link to post
Share on other sites

Peut être une info qui a son importance, j'ai essayé de l'activé avec une puce de chaque opérateur historique mais toujours le meme résultat "le serveur ne répond pas veuillez rééssayer ultérieurement"

Share this post


Link to post
Share on other sites

bonjour on va repartir propre comme dis précédement

Share this post


Link to post
Share on other sites

Bonjour

Alors après restauration par itunes via le mode DFU baseband 6.15.00

Ce qui est étrange c'est que tnyumbrella m'annonce les shsh de l'ios 4.1 et 6.0.1

par contre f0recast m'annonce uniquement 4.1 ?

Share this post


Link to post
Share on other sites

Alors peut on downgrader en ios 4.1 pour au moins pouvoir l'activer et ensuite installer ios 6 pour jailbreak et desimlok ?

 

Share this post


Link to post
Share on other sites

bonjour

alors pour les shsh 6.0.1 elle doivent être corrompus, et le downgrade en 4.1 ne servira à rien, il faut virer ce bb de l'ipad qui n'est pas compatible avec l'ios 6x

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.