Sign in to follow this  
Natinusala

[Résolu] [Aide] Installer Display Recorder

Recommended Posts

Bonjour à tous,

J'essaie d'installer Display Recorder (iTouch 2G 4.1) pour utiliser avec iDemo (ScreenSplitr est trop saccadé à mon goût). Mais ça ne marche pas : quand j'essaie de l'acheter via BigBoss, il me dit :

Unable to purchase : This product requires an iPad|iPhone[23]|iPod[34].

Quand j'essaie de l'installer via une source "externe", il me dit :

Supprimer [toutes mes applications Cydia]

Depends Activator >= 1.4

Depends Google Data APIs

Depends iPhone Firmware >=3.0

Depends gsc.opengles-2

Une solution ? Merci :)

Share this post


Link to post
Share on other sites

Bonsoir,

Et bien il est apparemment pas comptible du tout avec ton appareil.

(c'est pour cela qu'il ne t'autorise pas à l'acheter, chose qu'il font bien de faire, car de toute façon ça marchera pas.)

Donc à part ne pas l'installer, je n'aurais d'autre conseil à te donner.

Share this post


Link to post
Share on other sites

Normalement y'a aucune raison que ça marche pas :shock:

Ce que je comprends pas c'est le "iPhone Firmware >= 3.0". Je suis en 4.1, c'est supérieur à 3.0, non ?

edit : Et puis de toute façon, c'est marqué en dessous "Your iOS is compatible" :?

Share this post


Link to post
Share on other sites

Bonsoir,

Bien c'est que c'est une source externe, alors ils se sont peu être trompé.

Moi je regarde que la source officielle qui est la seule où les infos sont 100% vraies et sûr.

Donc ton iPod est un :

iPod2,1

This product requires an iPad|iPhone[23]|iPod[34].

Tu vois bien qu'il y a pas pour iPod2. :(

Share this post


Link to post
Share on other sites

Awh, j'avais pas compris le truc du [34]... Désolé :?

Résolu :)

Share this post


Link to post
Share on other sites

ok,

C'est trompeur ;)

Share this post


Link to post
Share on other sites

Bonjour,

désolé, j'ai le même genre de problème et je ne comprends pas :

ipod touch 4G - 4.1 - limer1n

J'ai acheté screen recorder sur Cydia, il fonctionne mais la qualité n'est pas top.

J'ai donc acheté Display Recorder, le paiement est parti (paypal), mais l'installation ne se fait pas????

Message :

NOTE : les modifications demandées ne peuvent pas être appliquées à cause de dépendances ou de conflits impossible à identifier automatiquement.

MODIFICATIONS :

> Installer :

Display Recorder

Google Data APIs

libxml2

OpenSSL

Display Recorder

Depends : gsc.opengles-2

Merci de m'aider, j'ai absolument besoin de pouvoir enregistrer des vidés de mon écran, pour faire des démos quand je n'ai pas de wifi ;)

Share this post


Link to post
Share on other sites

Tu dois installer manuellement ce qui est listé dans les dépendances ;)

Share this post


Link to post
Share on other sites

Merci pour la réponse!

Mais je ne trouve pas sur Cydia "gsc.opengles-2" à installer???

Désolé, je débute vraiment... Peux-tu me donner la procédure à suivre?

Merci!

Share this post


Link to post
Share on other sites

L'équipe de BlogoSquare.com est ravie d'avoir pu vous aider. N'hésitez pas à ouvrir un nouveau sujet dans les forums de dépannage iPhone/iPad/iPod/Apple TV si vous avez d'autres questions.

Merci et à bientôt sur BlogoSquare.com

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this