alexisthiebaut

Jailbreak effectués... mais Cydia vide !

Recommended Posts

Salut à tous !
J'ai besoin de votre aide après un jailbreak compliqué. Voici mon problème :

J'
ai jailbreaké mon iPhone6 (sous ios 8.4) avec TaiG pour Mac. Le jailbreak semble s'être parfaitement déroulé, et j'ai bien eu la mention "Jailbreak succeeded". Cydia est bien installé sur mon device... mais semble vide.

Les sources sont toutes vides.
Les recherches sont vides également (quand je cherche un tweak, il n'apparait pas, même les plus populaires).
Enfin, rien non plus dans "Nouveautés". Comme si Cydia ne pouvait pas se connecter à internet.

Voici quelques captures.

Avez-vous une solution ? J'ai besoin d'aide ;)

Merci d'avance !!
Alexis.

IMG_6673.jpg
(source de Bigboss... vide)
 

IMG_6675.jpg
Recherche d'un tweak...iCleaner... mais rien ne s'affiche.

IMG_6674.jpg
Dans "Nouveautés", rien.

Partager ce message


Lien à poster
Partager sur d’autres sites
J-S   

bonjour

reprends tout à zéro (restauration + jailbreak en ayant couper antivirus et parefeux)

Partager ce message


Lien à poster
Partager sur d’autres sites
TweaksJ   

Bonjour,

Avant que tu recommences tout à zéro, je te donne une solution qui peut peut-être aller:

Cydia->Source-> +Sources (en haut à gauche de "Modifier")-> et là une liste de sources t'es proposée, tu sélectionne celles que tu souhaites et tu les installes.

J'espère que ça fonctionne, sinon comme a dit J-S, recommence tout à zéro.

Salutations

@TweaksJ (Twitter)

Modifié (le) par TweaksJ

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant