Sign in to follow this  
Foux

[Résolu] [iPhone 3GS] Mode DFU + Ecran blanc...

Recommended Posts

Bonjour et re-bonjour à tous ! ;)

Voilà mon problème : j'ai upgrade le baseband de mon iPhone en 6.15.00 et je l'ai activé et désimlocké grâce à SAM et Ultrasn0w... Cependant il y avait un problème de batterie qui se déchargeait très rapidement alors j'ai voulu le restaurer pour l'utiliser sans ultrasn0w le temps qu'il y ai un fix.

Je me suis souvenu que quand on a upgrade son base band, on ne peut que utiliser des custom firmwares donc j'en ai fait un en 4.1 avec Sn0wbreeze (qui n'accepte pas le 4.2.1 ??) et j'ai restauré avec TinyUmbrella pour l'ECID, RedSn0w pour mettre en mode "pwned DFU" et Shift + Restaurer. Seulement j'ai une erreur 1600 et je suis bloqué en mode DFU... De plus l'écran est tout blanc.

Je ne sais plus quoi faire... :cry:

EDIT : Quelques infos en plus :

  • [*:2i5eb63n] Avant de restaurer mon iPhone était en 4.2.1
    [*:2i5eb63n] Avant de restaurer, j'avais upgrade le base band à 6.15.00
    [*:2i5eb63n] Mon iPhone a l'ancien iBoot
    [*:2i5eb63n] J'ai voulu le restaurer avec un custom firmware 4.1

Une idée ? Merci d'avance.

Share this post


Link to post
Share on other sites

Bonjour

Tu veux rester en 4.1 c est Ca ?

Un Downgrade?

[ Post made via Mobile Device ] mobile.png

Share this post


Link to post
Share on other sites

Non, non. Peut m'importe la version de destination... Seulement je ne peut que restaurer sur des custom firmwares à cause de l'upgrade du base band. :?

Et Sn0wbreeze n'accepte pas les 4.2.1 :|

Share this post


Link to post
Share on other sites

Écoute

Utilises redsnow0.9.6b5oub6

Tu sélectionne lefw4.2.1

Tu coches seulement Just pwned dfu

Et finis la procédure

Cliques sur finish

Ouvre iTunes et tu sélectionnes le custon firmware4.2.1 qui est la.

Tu le sélectionnes depuis shift+ restaure.

[ Post made via Mobile Device ] mobile.png

Share this post


Link to post
Share on other sites

Hé non ! :(

Erreur 28... Et si je ne rentre pas en mode "pwned DFU" mais juste DFU (de toute façon c'est soit l'un soit l'autre) j'obtiens une erreur 1600.

EDIT : Quelque chose à l'air de marcher, j'ai mit mon iPhone en mode "pwned DFU" en choisissant le firmware 4.1 dans RedSn0w et je restaure sur un 3.1.3 officiel... Pour l'instant je suis allé plus loin que d'habitude ! Je suis au niveau de la pomme avec la barre de chargement. Seulement, le chargement reste bloqué sur : "Attente de l'iPhone", je vais faire des recherches !

EDIT 2 : Ca c'est débloqué, faut juste être patient ! Je vous dit quand l'erreur arrive :P (Ca serait trop beau qu'il n'y en ai pas ?)

EDIT 3 : Erreur 1015 à la fin ! Normal, je downgrade... Il faudrait donc un custom en 3.1.3 !

Share this post


Link to post
Share on other sites

Bonsoir

Normalelement , tu devrais avoir sauvegarder ton shsh auparavant . Je crois.

Essaye de Telecharger ireeboot ou tiniumbrella 4.01

Pour sortir du mode recovevery.

[ Post made via Mobile Device ] mobile.png

Share this post


Link to post
Share on other sites

Bonjour ! :)

Non, je n'ai pas sauvegardé mon SHSH... Cependant y a-t-il un moyen de contourner cette erreur 1015 qui arrive lorsqu'on downgrade ?

Il y a aussi quelque chose que je ne comprends pas... J'ai restauré sur un firmware officiel, mais j'ai une erreur 1015 due au downgrade mais pas de problème avec mon base band ? :shock: Et je ne peut pas sortir du mode recovery puisque après l'erreur, mon iPhone tombe en mode DFU... (Ecran noir)

A+

Share this post


Link to post
Share on other sites

Bonjour a tous,

Foux, je suis exactement, mais exactement dans ton cas! Donc pas la peine que je donne plus de precisions).

J'en arrive au meme constat, pour revoir au moin la pomme, faut que je tente de restaurer un ios en dessous des v4... mais pares, erreur 1015...

Ton post m'a donné un peu d'espoir car avec l'erreur 28, j'ai cru que j'était tombé sur un problème matériel...

J'ai testé avec toutes les version 3.X mais toujours erreur 1015.

Je continue mes investigations.... On se tiens au jus, avec de bonnes nouvelles rapidement j'espere!

mathotte

Share this post


Link to post
Share on other sites

Bonjour

Tu me dire si as sauvegarder tes shsh ?

Stp

[ Post made via Mobile Device ] mobile.png

Share this post


Link to post
Share on other sites

Salut Foux,

Une avancée grace a toi,

J'ai reussi à installer un custom 3.1 (le activated) sur cette page.

L'iphone redemarre normalement! plus en dfu!

Seul probleme pour le moment, il reconnais pas mon operatuer d'origine (orange!) certainement à cause de 06.15.00!!

mais le wifi marche!!!

putin ca fait du bien de le voire redemarré normalement!

je vais tester de suite :

-le custom 3.1 non activated

-tenter de repasser en 4.1!

Je te tiens au courant!

par msn ca serrai ptet plus simple...

@ toute

Share this post


Link to post
Share on other sites

Bon,

j'ai tenté direct de balancer le custom 4.1 fait avec sn0wbreeze-2.1!

avec la 3.1 dedans, il se charge bien avec itunes (plus l'ecran blanc mais la pomme puis la neige) ET

il retombe en dfu mais il redemarre avec redsn0w_win_0.9.6b5!

il est par contre en tethered!!

je continue mes recharges pour le passer en untethered!...

et je dois louper un truc car pas de reseau...

Share this post


Link to post
Share on other sites

Salut mathotte !

J'suis super heureux que tu ai trouvé une solution ! :D

Peux-tu détailler s'il-te-plaît ?

:arrow: Est-ce que t'es passé en mode pwned dfu via Redsn0w ? Si oui en séléctionnant quel firmware ?

:arrow: Tu crée un custom 4.1 avec sn0wbreeze et tu le restaure en normal ou pwned dfu ?

:arrow: Ensuite tu fais "boot tethered now" ? En séléctionnant quel firmware ?

Peux-tu faire une explication "étape par étape" ?

Merci beaucoup ! ;)

Share this post


Link to post
Share on other sites

Re Foux,

- passage en mode pwned dfu via Redsn0w, selection du firmware officiel 4.1

- lancement de tinyumpbrella avec start tts server (et modification du fichier host avec la ligne :127.0.0.1 gs.apple.com)

- lancement d'itunes et et selection du firmware 3.1 custom que tu recuper sur mon post d'avant.

ET la pour moi, ca flash bien et ca redemarre normalement (plus en untethered)

Mais pas de reseau.

Je continue mes test car des que je rebalance le custom 4.1 créé avec sn0wbreeze , il repasse en dfu mais en tout cas, il est plus bloqué comme avant.

mathotte

Share this post


Link to post
Share on other sites

Bon, j'ai retrouvé le réseau!!!

en mettant le custom 3.1 mais non actived (dans le lien donné sur mon autre post) puis apres, avec itune et ma sim orange dedans, je l'ai activé! et la j'ai bien le réseau!

ouffff!

test ca Foux et tiens moi au jus mais comme j'avais vraiment les même symptomes que toi, j'ai de l'espoir pour toi!

@toute

Share this post


Link to post
Share on other sites

Je vais tester ! ;)

Et après comment t'as fait pour passer en 4.1 ?

A moins que je n'ai pas compris cette phrase :

j'ai tenté direct de balancer le custom 4.1 fait avec sn0wbreeze-2.1!

avec la 3.1.7 dedans

Share this post


Link to post
Share on other sites

ba en fait, une fois que mon iphone "remarchai" en 3.1 (sauf le réseau), j'ai essayé de balancer le 4.1 que j'avais créé avec sn0wbreeze-2.1 mais je suis tombé en mode dfu (donc tethered) alor, j'ai remis le 3.1 mais unlocked et la, j'ai reussi a activer avec ma sim orange et j'ai bien le réseau!!

mathotte

Share this post


Link to post
Share on other sites

Ok ok ! :)

Donc résumons :

  1. [*:3g1ahmmd]Passage en mode "pwned dfu" via Redsn0w en sélectionnant l'officiel 4.1.
    [*:3g1ahmmd]Lancement du serveur TSS de TinyUmbrella.
    [*:3g1ahmmd]Restauration sur un 4.0 activé/jailbreaké.
    [*:3g1ahmmd]Passage en mode "pwned du" via Redsn0w en sélectionnant l'officiel 4.0.
    [*:3g1ahmmd]Restauration sur un 4.1 activé/jailbreaké.
    [*:3g1ahmmd]"Just boot tethered right now" dans Redsn0w.

Et voilà, un iPhone activé et jailbreaké en 4.1 !

Share this post


Link to post
Share on other sites

Oui voila Foux,

c'est plus clair ton résumé! j'etais un peu dans la précipitation :-)

Moi du coup, je reste a l'etape 3, car des que je met un custom 4.1, il redeviens tethered.

Donc la je tourne avec le firm custom 3.1 unlocked, le baseband 6.15.00, en untethered...

J'arrete la pour ce weekend, j'ai tellement eu chaud!

Tiens moi au jus si ton probleme se resoud comme le mien!

@+

Share this post


Link to post
Share on other sites

Je télécharge et je te dis ! ;)

EDIT : Mon dieu ! Mathotte tu m'a sauvé la vie ! :lol: Cependant, comme j'avais désimlocké mon iPhone qui était déjà activé, je vais éssayer avec la version qui active du custom fimware. ;)

Share this post


Link to post
Share on other sites

Content que ca marche pour toi aussi! On s'est sauvé la vie mutuellement ;-)

Par contre si jamais tu arrives à trouver la manip pour remettre un custom 4.1 untethered, je suis preneur!

@+

mathotte

Share this post


Link to post
Share on other sites

J'vais faire mes recherches, demain je ne travaille pas ! ;)

EDIT : En cours de restauration sur un 4.1 Sn0wbreeze ! :D

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this