Natinusala

[Résolu] Cydia crash a l'index I (liste des paquets installés)

Recommended Posts

Bonsoir à tous,

Ce matin, en naviguant dans Cydia, j'ai remarqué un bug dans l'affichage de ma liste de paquets. Quand je défile jusqu'à la lettre I, Cydia bloque et se ferme. Pourtant quand je vais à la lettre J en touchant les lettres sur le côté tout fonctionne bien.

Auriez-vous une idée pour résoudre ce problème ?

Merci d'avance !

Share this post


Link to post
Share on other sites

Bonjour,

J'ai exactement le meme probleme, j'ai essaye de supprimer les paquets installés depuis le bug mais rien n'y fait.

Merci de votre aide.

[ Post made via Mobile Device ] mobile.png

Share this post


Link to post
Share on other sites

Bonsoir,

j'ai egalement le meme probleme pour la lettre "i", cydia se ferme, les autres lettre marchent tres bien.

je pense que ca doit etre un défaut de cette nouvelle version de Cydia.

Pour info, est-ce que vous avez la version Cydia dernièrement sorti de Saurik ou celle qui était sorti avant et qui est notamment sur le repo d'iphone4.fr ? c'est peut etre ca le probleme.

Share this post


Link to post
Share on other sites

Alors effectivement j'ai eu le coup une fois, mais je ne saurais dire pourquoi (tweak desinstallé, ou autre) mais je viens de faire toutes les lettres sans soucis.

Share this post


Link to post
Share on other sites

Essaie de desinstaller les tweaks et applications en i, sinon réinstalle cydia... J'ai eu le problème, j'ai réexecuter limerai n sur mon 3GS et redsnow sur mon 4 et plus de problème...

[ Post made via Mobile Device ] mobile.png

Share this post


Link to post
Share on other sites

Solution trouvée :

Il suffit de trouver quel paquet fait cracher votre Cydia, pour ensuite le mettre à jour et/ou le désinstaller/réinstaller. Par exemple pour 44444 c'était iPhone Delivery.

Mais c'est pas si simple.

Share this post


Link to post
Share on other sites

Autre solution trouve :

Faite les mises a jour sur l'onglet nouveautes, mon index vient de beguer, j'ai fait les mises a jour plus de problème...

Share this post


Link to post
Share on other sites

Moi je pense que c'est un bug de cydia depuis la prem beta d'il y a un petit mois.

Ca arrive un peu n'importe quand et sur n'importe quelle lettre.

Donc j'attend juste une autre maj de Saurik :smile:

Share this post


Link to post
Share on other sites

Bah je pense aussique c'est un bug, moi le problème venait d'une source... Non d'un paquet...

Share this post


Link to post
Share on other sites
Guest titi92110

bonsoir, apparament il y a une nouvelle version de cydia : 1.0.3366.7

Je viens de l'installer et miracle, le problème est résolu !!!

pour le recupérer le fichier DEB : cydia_1.0.3366.7.iphoneos-arm.zip

Merci encore pour cette information qui peut être utile à d'autres. :rolleyes:

Share this post


Link to post
Share on other sites

Elle est dispo depuis un bail :)

Je l'avais mis sur le repo à une époque.

Mais seul problème c'est que si Saurik fait une maj avec un chiffre en les deux (genre cydia_1.0.3366.2), bien tu la verra même pas :(

(d'ou le retrait du repo d'iPhone4.fr ;) )

Share this post


Link to post
Share on other sites

L'équipe de BlogoSquare.com est ravie d'avoir pu vous aider. N'hésitez pas à ouvrir un nouveau sujet dans les forums de dépannage iPhone/iPad/iPod/Apple TV si vous avez d'autres questions.

Merci et à bientôt sur BlogoSquare.com

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.