Sign in to follow this  
Followers 0

[Résolu] Turbo sim ne marche plus après jailbreak avec sn0wbreez IOS 5.0.1

11 posts in this topic

Posted · Report post

Bonsoirs

J'ai un iphone 4 qui était sur le frimware 4.3 et je l'ai jailbreaker en suivant le tuto sur le site concernant le IOS 5.0.1 en utilisant le sn0wbreez. tout s'est bien passé sauf que j'ai plus de reseau sachant que j'utilise une turbo sim, j'oublie de dire que ma baseband et 4.10.1

Merci d'avance.

Share this post


Link to post
Share on other sites

Posted · Report post

bonjour,

surement incompatible avec l'ios 5.0.1.

bonne journée

Share this post


Link to post
Share on other sites

Posted · Report post

Merci.

Sinon aucune solution?????

Share this post


Link to post
Share on other sites

Posted · Report post

renseigner vous si il existe une gevey compatible en IOS 5 mais à ce jour il me semble qu'il y en a pas. Solution revenir en ancienne version grâce au shsh.

bon dimanche.

Share this post


Link to post
Share on other sites

Posted · Report post

ohhh j'ai essayer avec TinyUmbrella ça me donne " you are too late" pas de shsh je crois que je vais rester bloqué sur 5.0.1 jusqu'à nouvel ordre.

Merci bon dimanche à toi aussi

Share this post


Link to post
Share on other sites

Posted · Report post

même si j'ai garder le baseband ça ne peut m'aider?

Share this post


Link to post
Share on other sites

Posted · Report post

problème résolu merci

Share this post


Link to post
Share on other sites

Posted · Report post

Salut

j ai eu le même problème j ai essayé de revenir a la version précédente mais

Itune ne me permet pas de charger l' IOS,

peut tu me dire comment tu as fait stp

Share this post


Link to post
Share on other sites

Posted · Report post

salut

la turbo sim fonctionne avec IOS 5.0.1 mais à condition que tu ne change pas le baseband 4.10.1 tu dois juste suivre la démarche du fonctionnement de la turbo sim appeler le 112 passe en mode avion etc....

Je ne suis pas revenu sur une version antérieur pour résoudre le problème car j'avais pas pu sauvegarder le shsh.

J'espère que j'ai pu t'apporter de l'aide

Share this post


Link to post
Share on other sites

Posted · Report post

merci pour ta reponse,

au fait je voulai savoir si tu utilisait le baseband 4.11.08 mai apparement tu es sur le 4.10.01 Donc pas de probleme, corrige moi si je me trompe...

je suis sur le baseband 4.11.08 et il semble k il n y ai pas encore de turbo sim capable de deblocker l iphone.

Aussi je precise que je n' ai pas fai de sauvegarde avant de faire ma mise à jour en esperant que comprenne mes explication

j' aimerais savoir si tu a seulement suivi les instruction d activation de la turbo sim ou si tu a fait d autres manipulaltion s il te plait

merci d avanc :)

Share this post


Link to post
Share on other sites

Posted · Report post

L'équipe de BlogoSquare.com est ravie d'avoir pu vous aider. N'hésitez pas à ouvrir un nouveau sujet dans les forums de dépannage iPhone/iPad/iPod/Apple TV si vous avez d'autres questions.

Merci et à bientôt sur BlogoSquare.com

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this  
Followers 0