Sign in to follow this  
Thomas333

[Résolu] problème de restauration

Recommended Posts

Salut

J'ai une problème mais je ne sais pas si ce problème à déjà était résolut sur le site donc voici mon problème :

J'ai un iphone 4 qui était en 4.3.3 et il est jaibreaker par jaibreakme étant. J'était chez bouygue et je suis passer chez SFR. J'ai fait la demande à bouygue pour qu'il me désimloke l'iphone et il m'ont répondu que s'était et de le connecté sur itunes. étant donner que j'avais transféré mes achats et fait une sauvegarde, j'ai vouler tant que j'y était mettre la mise à jour 5.0.1 je crois. Donc le prossessus s'est lancer il s'est mis à faire une restauration et juste après il me met quand il est affiché sur l'iphone un cable USB et l'icone itune l'erreur suivante :"L'iphone "iphone" n'a pas pu être restauré". Une erreur inconnue s'est produit (21) et quand l'iphone est en DFU donc il a l'écran l'erreur suivante : "L'iphone "iphone" n'a pas pu être restauré. Une erreur inconnue s'est produite (1600)."

Voila j'espère qu'il y a une solution à se problème et donc comment faire pour que quelqu'un m'aide?

Merci

Share this post


Link to post
Share on other sites

Quelqu'un peut m'aider ?

Stiker33 tu es connecté, peux tu m'accorder 5 min STP ?

Share this post


Link to post
Share on other sites

bonjour si tu a fait une sauvegarde avec tinyunbrella il fait que tu modifie le host les ligne gs.apple.com tu les supprimes tu enregistre

ensuite tu peut réstauré via itune

Share this post


Link to post
Share on other sites

Bonjour.

Téléchargez ce petit utilitaire, j'ai eu exactement le même problème hier et ça s'est résolu comme ça.

Donc ouvrez le logiciel en administrateur et cliquez simplement sur le bouton "restaurer le hosts par defaut".

Redémarrez itunes, remettez votre iphone en DFU et ce coup ci ça devrait passer.

Bonne continuation :)

Share this post


Link to post
Share on other sites

Bonjour stiker33,

Merci beaucoup pour la solution que tu m'as proposer car ça à marcher, ça faisait 3 jours que je chercher et j'ai enfin réussit grace à toi.

J'ai mis ce site dans mes favoris, il très complet, vous répondez correctement et compréhensible pour les personnes qui ne sont pas des as en informatique.

Vous faites un exellent boulot.

Encore merci

Share this post


Link to post
Share on other sites

L'équipe d'iPhone4.fr est ravie d'avoir pu vous aider. N'hésitez pas à ouvrir un nouveau sujet dans les forums du Support Technique si vous avez d'autres questions.

Merci et à bientôt sur iPhone4.fr

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Similar Content

    • By Jahstafari
      Bonsoir, 
      Je me permet d'envoyer un message car j'ai voulu faire la mise à jour ios9 sur mon iPad (jailbreaké) hier soir ainsi qu'une restauration, le seul soucis c'est que jai lu ce forum après avoir lancé la restauration directement sur l'iPad. 
      J'ai déjà essayé le mode DFU, ça ne fonctionne pas. J'ai aussi essayé de supprimer les fichiers hosts et temp de mon PC, ne fonctionne pas non plus. Et pour finir j'ai téléchargé sur ce forum le fichier Restore(.ipsw) Je n'ai donc plus d'idées. Merci d'avance pour vos réponses. 
      Je met ci joint l'iPad qui reste bloqué sur cette page avec la pomme et le chargement. 

    • By solalcohen
      Bonjour,
      J'avais un iphone 6 que j'ai vendu. Avant de le vendre, j'ai fait une sauvegarde. Maintenant j'ai récupéré mon vieil iphone 4s et je veux mettre la sauvegarde de mon iphone 6 dedans. Sauf que quand je fais sur Itunes"Restaurer à partir d'une sauvegarde" il me propose d'autres sauvegarde mais pas celle de mon Iphone 6. Or je la trouve quand je vais sur Itunes dans Préference/Appareil. Quand j'essaie de faire Restaurer et Alt pour choisir ma sauvegarde je selectionne le dossier mais apres il me demande de selectionner entre tout ses composants. Avez vous une solution ? Ou savez vous pourquoi je ne peux pas utiliser ma sauvegarde de l'Iphone 6?
      Merci pour vos reponses.
    • By Saxe13
      Bonjour, 
      Je suis possesseur d'appareil Apple depuis plusieurs année et depuis un peu plus de 1 an lorsque j’écoute un album (toujours le même) a partir de mes appareils (1 iPhone 6 iOs 8.4.1, 1 iPad 8.1 et un iPod nano) au bout de quelques musiques l’écran s'éteint pendant plusieurs secondes et la musique se coupe. Le problème se situe toujours sur le même album mais uniquement sur les appareils alors que cela marche a la perfection sur iTunes (sur PC). J'ai déjà désinstallé et réinstallé iTunes, remis a zéro les appareils, supprimé la bibliothèque iTunes et la recréer.... Enfin bref j'ai tout essayé et ça ne marche toujours pas... Quelqu'un aurait-il une idée géniale parce que la je cale.
      Merci.
    • By Bibi
      Bonjour 
      depuis quelque temps quand je télécharge des tweaks ils n apparaissent ni dans les réglages ni sur le springboard
      en attente de vos solutions
      merci