wackou

[Résolu] iPhone 3G bloqué après réinitilisation

11 messages dans ce sujet

Bonjour,

hier j'ai acheté auprès d'un particulier, un iPhone 3G.

La personne ma dis qu'il était jailbreaker et désimlocker.

Il fonctionnait niquel, sauf que cette personne avait laissé ses contacts, mails et sms dans le telephone, n'y connaissant rien sur les idevices (quelques notions). Je suis allé dans les parametres pour le restaurer (factory reset), de mémoire, supprimer les médias et restaurer les valeurs par défaut.

La manipulation a fonctionnée, sauf que l'iPhone reste bloqué sur le logo Apple, en recherchant sur Google, j'ai compris (bien trop tard) que cette manip n'était pas à faire.

J'ai tenté de le restaurer avec itune, impossible, j'ai suivi ce tuto, l'iphone est bien reconnus par redsn0w, le firmware bien envoyé, l'iphone reboot puis affiche une série de commande shell puis affiche l'ananas du jailbreak mais reste bloqué sur "replacing kernel" et reboot au bout d'un certains temps ...

Je suis sous Windows Seven 64 bits,

j'ai téléchargé la derniere version d'itune sur d'Apple

la version de redsn0w utilisé est là 0.9.6b4

le firmware 4.2.1 (télécharge sur le site d'Apple)

J'espere que vous pourrez m'aider, je pense pas que ca soit mort, mais il dois y avoir une manip à faire que je ne comprend pas ou ne connait pas.

Merci d'avance ! :)

Cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Alors je te conseil de suivre ce tutoriel :

http://www.iphone4.f...mac-ou-windows/

De bien prendre le firmware customisé hacktivé pour restaurer.De couper ton anti-virus et parefeu pendant la restauration (car je ne sais pas si l'iPhone est desimlocké officiellement ou via le jailbreak)

Il suffira d'aller voir ensuite la version de ton baseband ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Il a été désimlocker de facon logiciel (je me souvient plus du nom du logiciel)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon bas t'as surement le baseband de l'iPad donc firmware hacktived obligé ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok c'est en cours de restauration là avec le firmware hackivated ;)

EDIT : c'est bon, il est détecté par itunes (IOS est affiche ) mais je ne peut pas faire l'étape "restaurer à partir de la sauvegarde"

Partager ce message


Lien à poster
Partager sur d’autres sites

Donc là il est activé ?

T'as accès à l'iPhone ?

Si oui regardes dans Réglages > Général > Informations > Prog modem

Et si t'as le 06.15.00, il faut installer un truc sur Cydia.

Donc regarde si cydia s'ouvre (si elle s'ouvre pas, regarde en bas du tuto, c'est indiqué comment faire quand elle crash)

Et quand elle s'ouvre, tu cherche dedans Ultrasn0w et tu l'installes.

Tu redémarres l'iPhone et regarde si t'as bien du réseau.

Et on regardera pour la sauvegarde, mais à la base, tu voulais pas le vider ?

Si oui, la remet pas. Met le en nouvel iPhone ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui je peut aller sur IOS et tout.

Je suis bien en 06.15.00

Ok donc je remt Cydia (se servir de redsnow avec le firmware officiel)

Partager ce message


Lien à poster
Partager sur d’autres sites

Si elle ne s'ouvre pas oui, fais comme c'est indiqué et installe Ultrasn0w depuis celle-ci ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Impec !

Tout refonctionne !

Je te remercie beaucoup !

Partager ce message


Lien à poster
Partager sur d’autres sites

super ;)

n'hésitez pas à réouvir un sujet si vous d'autre problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

L'équipe d'iPhone4.fr est ravie d'avoir pu vous aider. N'hésitez pas à ouvrir un nouveau sujet dans les forums du Support Technique si vous avez d'autres questions.

Merci et à bientôt sur iPhone4.fr

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.