keubz

[Résolu] Iphone4 / 5.0.1 - BB04.11.08: multiples problemes (réseaux, restauration)

13 messages dans ce sujet

Bonjour,

Après des semaines de recherches, de galères et de crises de nerf, je me permet de poster sur ce forum.

Alors:

J'ai acheter un iphone 4 pas cher à une connaissance (écran cassé, lcd a changer ect...) cet iphone était sensé être désimlocker.

J'ai changé les pièces défectueuses et comme je l'ai reçus avec encore plein de données, j'ai fait une restauration via itunes en 5.0.1, je le jailbreak ensuite avec redsn0w. Jusque la tout va bien, l'iphone s'allume, je jailbreak est bien fait (cidya ect...).

Mais, (il y a toujours un "mais") pas de réseaux !

J'ai tout essayé:

-réinitialiser les réglages réseaux.

-re-démonté l'iphone pour voir si j'avais pas fait de la m**** avec l'antenne.

-Mode avion pendant une minute.

Donc ca donne:

Réglage => Générale => réseaux: non disponible

Réglage => Générale => Opérateur: non disponible

Réglage => Opérateur => Impossible de charger la liste des réseaux.

(J'ai essayé avec ma mobicarte orange découpée au ciseaux pour l'occasion et avec une mini-sim Bouygues d'un Iphone 4S a un ami, toujours le même résultat..)

Suite à cela je me suis dit que l'iphone devait être volé et/ou blacklisté. Afin d'en avoir le coeur net, j'ai appelé Apple en leur communicant mon IMEI. On m'a indiqué que mon iphone est débloqué tout opérateur et que je devrait le restaurer.

Et la pétage de cable, impossible de le restaurer. Quand je le branche a Itunes, il est reconnu, je peut transférer des musique dessus, des applications, ect...

MAIS, impossible de le restaurer, en effet, les "boutons" restaurer et mise a jour sont grisés et je ne peut pas cliqué dessus !

Quand je le branche en DFU ou en récupération, je peut lancé la restauration via un custom firmware (je ne veut pas passer en 5.1 pour le moment) mais cela bloque a l'étape de la vérification auprès d'apple: this device isn't elligible for the requested build.

EDIT: Je précise aussi que j'ai essayé différente configuration de host (avec les lignes gsapple, en les supprimants, en ajoutant un # devant..)

Je ne sais plus quoi faire..

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Moi je te conseillerais de passer quand même à l'iOS 5.1 car je sais pas si t'as essayé avec un custom normal ou un avec tes shsh, mais sache que sans shsh dans le custom, impossible de restaurer en 5.0.1

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai essayé avec un firmware "normal": This device isn't elligible...

et avec un firmware modifié avec redsn0w avec les ssh sauvegarder avec tyni.. "Erreur 1600"

Et concernant les boutons grisés, une idée ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Normal c'est un 5.1 ou 5.0.1 ?

Et celui customisé avec shsh c'est bien les shsh de l'iphone ? Et un 5.0.1 ?

(et ton hosts il y a des lignes avec gs.apple dedans ? Car il en faut pas)

Partager ce message


Lien à poster
Partager sur d’autres sites

Normal c'est un 5.1 ou 5.0.1 ?

5.0.1, téléchargé il y a un petit moment (quand j'ai fait ma première restauration)

Et celui customisé avec shsh c'est bien les shsh de l'iphone ? Et un 5.0.1 ?

J'ai suivi un tuto pour cela:

Sauvegarder les SSH avec tiny.

Puis,

Redsn0w:

1. Custom IPWS en sélectionnant un OS 5.0.1

2. SHSH blobs => stitch => IPWS (le firmware que j'ai selectionné)

3. SHSH blobs => stitch => Local (Les SHSH sauvegardé avec Tyni)

Ensuite restauration en DFU sous itunes avec ce custom firmware et la erreur 1600

(et ton hosts il y a des lignes avec gs.apple dedans ? Car il en faut pas)

J'ai fait différent essais avec les gs.apple (en les supprimant, en mettant <espace># devant... Rien n'y fait.

Et quand je restaure via le firmware officiel : this device isn't ....

Partager ce message


Lien à poster
Partager sur d’autres sites

Bas officiel c'est normal :(

T'as le droit que le 5.1

Et quand tu restaures avec le custom avec shsh, tu passes bien en Pwned DFU avec redsn0w ?

(le DFU normal fais sans redsn0w ça passe pas c'est sur et certain)

Extra > Pwned DFU

Et surtout virer toutes les lignes qui contiendrais gs.apple.

(et couper antivirus et parefeu)

Partager ce message


Lien à poster
Partager sur d’autres sites

Yes !

Merci beaucoup John.

En fait, je ne passais pas en pwnd DFU c'est pour cela que ca ne fonctionnait pas.

J'ai tout repris a zero avec le pwnd DFU et c'est ok.

Une dernière question, mon iphone est restauré, le réseau enfin activé :mrgreen: .

J'aimerai le re-jailbreaké, donc, je restaure ma sauvegarde et je le jailbreak par dessus ou bien l'inverse: je le jailbreak et ensuite seulement je restaure ma sauvegarde ?

Encore une fois, merci beaucoup.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu met en nouvel iPhone, tu te co à ton Wifi, tu jailbreak et ensuite si tout marche bien tu restaures ta sauvegarde ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai pas le wifi ici (je suis arrivé en station depuis pas longtemps) je n'ai qu'une clée 3G.

Est ce que c'est grave si je ne connecte pas le wifi ?

Edit: J'ai pas put attendre, j'ai sauté l'étape. :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Dommage ou au moins en 3G

Mais ça m'étonnerais que ça marche pas mtnt ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci encore pour ta réponse claire et rapide John, tout fonctionne nickel.

Merci aussi à toute l'équipe de iphone4.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon bas nickel ;)

Profites bien :)

Partager ce message


Lien à poster
Partager sur d’autres sites

L'équipe d'iPhone4.fr est ravie d'avoir pu vous aider. N'hésitez pas à ouvrir un nouveau sujet dans les forums du Support Technique si vous avez d'autres questions.

Merci et à bientôt sur iPhone4.fr

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.