[Résolu] Itunes me dit : "aucune carte sim n'est installée dans l'iphone que vous essayez d'activer" Alors que j'ai mis ma carte sim dans mon iphone

34 posts in this topic

Posted · Report post

Bonjours:

- Mon Problème: J'ai acheté un iphone 3gs à un particulier , il m'a dit qu'il l'avait remis a neuf (genre quand je l'allume sa me met la configuration de l'iphone [Choix de la langue >> Choisir le pays et la région >> Choisir si on veut la localisation >> Réseau Wifi >> Activation de l'iphone ]) mais le problème c'est qui ne veut pas s'activer !! A chaque foiis il me demande de réessayé !! Et quand je branche a itunes , itunes me dit " aucune carte sim n'est installée dans l'iphone que vous essayez d'activer " !! Bizarment j'ai essayer avec 3 cartes sim ( Orange , Bouygues et Sfr ) Mais le problème persiste et je commence a desespérer :'( !! Pouvez-vous m'aider !! S.V.P

Share this post


Link to post
Share on other sites

Posted · Report post

Bonjour,

Donc tu peux essayer de le jailbreaker directement avec redsn0w :

http://www.iphone4.fr/tutoriel-jailbreak-tethered-de-lios-5-1-avec-redsnow-0-9-10b6-disponible-windows-et-mac/

Mais alors j'ai bien peur qu'il y ai le baseband de l'iPad (06.15.00)

Donc faudra voir comment faire une fois que tu sauras.

(Baseband une fois que t'as accès à l'iPhone : Réglages > Général > Informations > prog.modem)

Share this post


Link to post
Share on other sites

Posted · Report post

j'essaye et je te tien au courant ;) , mais le prend la derniere version de redsn0w ??

Share this post


Link to post
Share on other sites

Posted · Report post

Celle du tuto ;)

C'est la dernière. :)

Share this post


Link to post
Share on other sites

Posted · Report post

d'accord .. je te tien au courant

Share this post


Link to post
Share on other sites

Posted · Report post

Sa marche pas :( mon iphone reste bloqué sur la pomme et redsn0w reste bloqué.. :S

Share this post


Link to post
Share on other sites

Posted · Report post

Redsn0w reste bloqué ou ?

Tu peux tester de redémarrer en Tethered comme indiqué en bas de tuto.

Share this post


Link to post
Share on other sites

Posted · Report post

AHAAHHAAHAHAHHA SA MARCHHHE OWIII JE VOIS LE MENU MAINTENANT JE FAIS QUOI ???? Wouah Je suis heureux comme Jamaiiis :D :D :D

Share this post


Link to post
Share on other sites

Posted · Report post

Bon alors ta SIM marche toujours pas ?

ça te dis "aucune SIM" dans la barre en haut ou autre chose ?

En premier regarde dans

Réglages > Général > Informations > Prog.modem

Et dis moi en quel version il est (06.15.00 ou autre)

Si c'est 06.15.00, ouvre Cydia, laisse la rafraîchir les sources, et cherche Ultrasn0w.

Installe le.

Ca te dira de redémarrer.

Tu t'occupe pas, tu appuie sur Home et ferme Cydia.

Tu l'éteins normalement et tu redémarre en Tethered avec redsn0w.

Et tu me dis se que ça dis.

Share this post


Link to post
Share on other sites

Posted · Report post

J'ai fais comme tu m'as dis :

En premier regardé dans

Réglages > Général > Informations > Prog.modem

Et je te dis de quel version l'iphone est (06.15.00 ou autre)

Si c'est 06.15.00, ouvre Cydia, laisse la rafraîchir les sources, et cherche Ultrasn0w.

Installe le.

Ca te dira de redémarrer.

Tu t'occupe pas, tu appuie sur Home et ferme Cydia.

Tu l'éteins normalement et tu redémarre en Tethered avec redsn0w.

Comme il était ( en 06.15.00) j'ai fais comme tu m'a dis mais depuis tous a l'heure en haut a gauche de l'écran y'a écrit " Recherche.. " :S

Share this post


Link to post
Share on other sites

Posted · Report post

ARRGh! !! Sa m'a mis " Réseau indisponible "

Share this post


Link to post
Share on other sites

Posted · Report post

Ok, et donc t'as bien redémarrer en Tethered ?

Bon si oui, je fouine si je trouve un truc.

Sinon Prend TinyUmbrella et regarde si t'as des shsh sauvegardés pour l'iPhone.

Branche l'iPhone > tu clic dessus à gauche de TinyUmbrella > et tu clic sur save my shsh.

Tu les verra dans la fenêtre "général"

http://thefirmwareumbrella.blogspot.fr/

ps: franchement t'aurais pas du l'acheter avec ce sale baseband :(

(c'est irréversible et vraiment chiant...)

Share this post


Link to post
Share on other sites

Posted · Report post

Et j'ai peu être trouvé un truc.

Tu ouvres Cydia, tu ajoutes notre source cydia.

Gérer > Sources > Modifier > Ajouter et tu entre la source http://repo.iphone4.fr/

Et une fois fais, tu va dans notre source et tu installes Ultrasn0w Fixer for iOS 5.1.

Enfin tu redémarres en Tethered l'iPhone.

Share this post


Link to post
Share on other sites

Posted · Report post

D'accord j’essaye .. Attend :)

Share this post


Link to post
Share on other sites

Posted · Report post

Nan :S sa continu :( :( :(

Share this post


Link to post
Share on other sites

Posted · Report post

Et t'as bien Redémarrer en Tethered après installation ?

Share this post


Link to post
Share on other sites

Posted · Report post

Ouiii Comme tu m'a dit mais j'ai une question .. Quand tu m'a dis de re-jailbreaker mon iphone, il fallait que je coche "Install Cydia" et "Install iPad baseband" ou juste "Intall Cydia " ???

Share this post


Link to post
Share on other sites

Posted · Report post

Bonne question, j'allais y venir :)

Donc si t'as bien reboot en Tethered, tu va refaire avec redsn0w, mais tu coche uniquement "install iPad BB".

Et pareil reboot en Tethered. (enfin si l'installe marche)

Share this post


Link to post
Share on other sites

Posted · Report post

Je ne suis pas sûr d'avoir tout compris ^^' , en gros je restaure mon iphone via itunes et je refais toute la démarche sauf que je coche "Install Cydia" et "Install iPad baseband" , c'est sa ?? puis a la suite de son redémarrage je vais sur cydia , j'ajoute la source ( http://repo.iphone4.fr/ )

Et une fois fais, je vais dans votre source et j'installes Ultrasn0w Fixer for iOS 5.1.

Et Enfin jeredémarre en Tethered l'iPhone via Redsn0w.

... ??

Share this post


Link to post
Share on other sites

Posted · Report post

Non test direct.

Tu ouvres redsn0w et tu clic jailbreak et tu coche juste "install iPad BB".

Enfin si ça marche, tu l'éteins et tu refait un démarrage en Tethered.

Si ça marche pas, faudra voir avec TinyUmbrella se qu'on peut faire d'autre, parce qu'on va pas passer 30 ans à tester sous l'iOS 5.1 :)

Share this post


Link to post
Share on other sites

Posted · Report post

^^' Ok tkt j’essaye et ofaiite encore merci de m'aiider c'est sympa de ta part :)

Share this post


Link to post
Share on other sites

Posted · Report post

C'est rien ;)

On va bien finir par y arriver^^

Share this post


Link to post
Share on other sites

Posted · Report post

Bizarment sur mon écran avec plein d'écriture tous sa... ^^' bref à la fin il y avait marqué " ERROR " donc .. je saiis plus quoi faiire :S Peut-être refaire toute la démarche en cochant "Install Cydia" et "Install iPad baseband" puis a la suite de son redémarrage via redsn0w je vais sur cydia , j'ajoute la source ( http://repo.iphone4.fr/ )

Et une fois fais, je vais dans votre source et j'installes Ultrasn0w Fixer for iOS 5.1.

Et Enfin jeredémarre en Tethered l'iPhone via Redsn0w.

Et puis voila.. Nan ??

Share this post


Link to post
Share on other sites

Posted · Report post

Et tiens une question, dans Réglages > Téléphone > Tu peux voir la SIM (code PIN ou application SIM) ?

Alors redsn0w te dis error juste en cochant "install Cydia" ?

Si oui, bon on va regarder avec TinyUmbrella.

http://thefirmwareumbrella.blogspot.fr/

Alors tu ouvre Tiny, tu branche l'iPhone, tu le sélectionne à gauche et tu clic sur "save my shsh" on va voir se qui est possible de faire.

Share this post


Link to post
Share on other sites

Posted · Report post

Je peux pas activer ma sim parce que c'est griser et nan sa me dis error parque j'ai juste cocher "Install iPad baseband" .... "intall cydia" je l'ai pas cocher car je possède déja cydia sur mon iphone :S ... je ne te cache pas , là je suis perdu --' :P

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.