Prynce974

[Résolu] Springboard effacé

Recommended Posts

Bonjour à tous,

J'ai un soucis, juste après avoir effectué la mise à jour de Winterboard et Mobile Substrate, au respring, je me rend compte que mon springboard a un effet effacé (icones sombres comme en retrait) .

J'ai eu beau réinstaller bon nombre de fois Winterboard (voir même y installer en plus le fix pour celui-ci) et Mobile Substrate rien n'y fait, en plus l'icone winterboard ainsi que Installo*s ont repris leurs icones d'origines.. Je ne comprend pas pourquoi .. Ce n'est pas possible de revenir à l'ancienne version de winterboard? Mais SURTOUT retrouvé mon springboard comme avant ?

Merci d'avance !

Partager ce message


Lien à poster
Partager sur d’autres sites
Jhon   

Bonjour,

Bizarre, moi ça a rien changé. :(

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais tu ne sais pas d'ou sa vient? Car je me retrouve avec un springboard "eteint" .. et c'est bien chiant. lol

EDIT : Je viens de trouver une version antérieure de Winterboard 0.9.300-1 et la mon springboard redevient normal mais probleme avec certaines icones ... mais c'est déjà sa parcontre j'arrive pas à avoir la version 3901 / 3903 .. je ne sais pas pourquoi..

EDIT 2 : j'ai passé ma nuit a chercher.. Et je viens de tomber sur quelqu'un qui a postè ceci hier : I updated winterboard to the latest version, and since I did it my desktop now is blurred and I can barely see icons and folders. Once I uninstalled winterboard my desktop had back to normality. Please fix this!

La personne a exactement le même soucis que moi ! Donc j'aimerais savoir si quelqu'un n'avait pas encore fait la mise a jour et pouvait me passer le deb de sa version 3901/03/04? ? Car tout marchait bien avant :( moi je continues de chercher une version antérieure mais rien trouvé appart ce fameux 3900-1 .. Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites
Jhon   

Test avec la toute dernière version ;)

Il y a eu une mise à jour ce matin. J'ai remarqué aussi pas mal de beug dans la version sortie dernièrement. (comme le Info.plist du thème qui n'était plus pris en charge :) )

Donc à tester, mais je pense que c'était un prob du tout dernier Winterboard :)

Partager ce message


Lien à poster
Partager sur d’autres sites

La derniere version? Hier c'était la 3905 donc là c'est 06? Car c'est la 05 qui avait soucis chez moi je suis repassé en 03 et plus aucun soucis (j'ai retrouvé le winterboard avant mise à jour ..) Je vais voir ça sur Cydia et je reviendrais posté et dire si cela a fonctionné ou pas :) merci Jhon !

EDIT : Je viens de retenter une mise à jour de la 0.9.3905 et encore le même soucis, donc je retournes en 3903 et je touche plus jusqu'à une prochaine version lol car en plus je dois retourner dans winterboard a chaque réinstallation/désinstallation pour y remettre les fichiers icones qui s'en vont :/

Partager ce message


Lien à poster
Partager sur d’autres sites
Jhon   

BIzarre ça :(

Moi elle fonctionne parfaitement. Mon Bubble HD est foncionnel à 100% donc tout marche sous iOS 5.1

Partager ce message


Lien à poster
Partager sur d’autres sites
farou   

Bonjour a tous,

j'ai exactement le meme probleme depuis 1 semaine , date a laquelle j'ai fait le MAJ.

Pouvez vous me dire comment revenir a une version anterieure de Winterboard comme vous le stipulez plus haut.

J'ai tout essayé et je n'arrive pas à retrouver mon springboard avec sa "luminosité naturelle"

Merci d'avance pour votr eaide car mes yeux commencent à souffrir!! lol !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Farou,

Vraiment desolé je n'avais pas vu ta réponse sur le post,

tape "winterboard_0.9.3901 deb" (ou 3903 si tu veux) dans google (car je ne sais pas si je peux mettre un lien direct) DEPUIS ton iPhone avec iFile d'installé. Quand tu seras sur le lien pour téléchargé ça va te demandé si tu veux ouvrir avec iFile et puis tu installes directement depuis celui ci, une fois installé, en haut a droite c'est écrit OK tu cliques et après un petit respring (que tu dois faire) te voilà avec Winterboard downgradé :) j'espère t'avoir aidé, ou que tu as trouvé la solution depuis ce 25 Avril lol.

Partager ce message


Lien à poster
Partager sur d’autres sites
xdechir   

L'équipe de BlogoSquare.com est ravie d'avoir pu vous aider. N'hésitez pas à ouvrir un nouveau sujet dans les forums de dépannage iPhone/iPad/iPod/Apple TV si vous avez d'autres questions.

Merci et à bientôt sur BlogoSquare.com

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.