Sign in to follow this  
elthierry

[Résolu] iMessage invente un numéro

Recommended Posts

Bonjour à tous,

Je rencontre un problème avec mon nouvel iphone 4S (5.1.1), lorsque j'envoie un iMessage, l'application native Messages créer un nouveau fil de discussion en enlevant un chiffre au numéro. Le 6 qui suit le +33.

Idem pour mon correspondant, il souhaite m'envoyer un iMessage et même symptôme.

Je précise qu'il arrive à envoyer et recevoir des iMessages avec d'autres utilisateurs.

J'ai regardé un peu partout, pas de solutions jusque là.

Des idées ?

Merci l'équipe !

Share this post


Link to post
Share on other sites

Tu as pas essayer d'ajouter son ID Apple comme contact ?

Normalement ça doit le faire, enfin moi je peux choisir d'envoyer un iMessage en choisissant l'ID Apple (mail) plutôt que numéro. A tester, parce que là c'est vrai que louche comme problème :(

Share this post


Link to post
Share on other sites

Merci pour votre réponse !

Je n'ai pas cette possibilité, lorsque je souhaite envoyer un message à un mail, il me propose le MMS.

Share this post


Link to post
Share on other sites

Et si tu choisi le mail du contact qui a un iDevice quand tu écrit un nouveau message, logiquement ça devrait te mettre en bas le "iMessage" au lieu de "Message" tout court.

Enfin moi j'en envoi comme ça à mes potes qui ont des mac et donc pas de N° de téléphone. Et je test mes bannières de notification ou autre comme ça.

Share this post


Link to post
Share on other sites

Ben ça a marché ! Merci ! Ca m'a sauvé !

Share this post


Link to post
Share on other sites

Impec ;)

Mais tout de même louche le coup des N° :(

(Enfin si iDevice ou Mac > mail ID Apple oblige donc c'est tout bon :) )

Share this post


Link to post
Share on other sites

L'équipe d'iPhone4.fr est ravie d'avoir pu vous aider. N'hésitez pas à ouvrir un nouveau sujet dans les forums du Support Technique si vous avez d'autres questions.

Merci et à bientôt sur iPhone4.fr

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Similar Content

    • By MacWarrior
      Bonjour à tous,

      Aujourd'hui je viens vers vous pour vous demander s'il était possible d'activer sur mon iPhone, les iMessages, mais tout en gardant le système 'normal' par défaut.

      Je ne suis pas un grand fan de iMessage, raison pour laquelle je souhaite privillégier la voie traditionnelle, mais avec l'arrivée de Mac OS X Mountain Lion et de l'application Messages, je souhaiterai pouvoir profiter de ce système sans avoir à rester appuyé 2 sec sur le bouton 'envoyer' à chaque fois que je souhaite envoyer un sms

      Aussi, est-il possible d'activer iMessage sans pour autant que ce soit le mode d'envoie par défaut ? ( Je pense avoir bien cherché dans la config, mais peut-être ais-je raté quelque chose, mais si ce n'est pas possible via les options, existe-t-il un tweak cydia à installer ? )

      Merci d'avance,
      Cordialement,
      MacWarrior.
    • By mominhosept
      Salut a tous, il m'est impossible de configurer iMessage avec mon numéro de téléphone, et pourtant cela marchait tres bien auparavant, par contre je peux envoyer et recevoir des iMessage avec mon adresse mail sans soucis. Lien capture d'ecrans ci-dessous...

      http://imageshack.us/photo/my-images/215/img00101.png
      http://imageshack.us/photo/my-images/837/img00091.png
    • By okarukera
      Bonjour à tous :-P

      Vous trouverez ci-dessous un descriptif synthétique de mon problème :

      Objectif : Envoyer des messages en mode imessage.

      Device : iPhone 4, version 5.0.1

      Problème : Je peux envoyer des imessages à un contact mais pas à mon mari qui a exactement les bonnes configurations sur son iphone 4. Quelqu'un pourrait m'aider svp?


      NB : la configuration est bonne : réglages > messages > imessage activé // Apple ID vérifié et valide.

      Merci pour votre aide
      IS.