Sign in to follow this  
vengeur67

[Résolu] Activation Sim SFR iPhone 4

Recommended Posts

Bonjour, voilà j'ai acheté un iPhone 4 d'occasion bloquer Sfr ( d'après la vendeuse ) sur le bon coin. J'en ait profiter cette apres midi pour me rendre chez Sfr pour qu'il me fasse une nouvelle sim et me voila rentrer chez moi depuis 1h environ. Le soucis est que quand je rentre mon code Pin après que l'IPhone me l'est détecter, rien ne ce passe, je ne peut pas envoyer de message ni téléphoner. La carte sim à un délais d'activation ? Le vendeur m'a dis qu'elle est activer tout de suite. L'iPhone est en 5.1.1. Baseband : 04.12.01.

Merci :)

Share this post


Link to post
Share on other sites

Bonjour,

T'es sur qu'il est bien bloqué SFR ou qu'il est pas volé ?

Faudrait tenter une restauration pour voir si ta carte SIM SFR active bien l'iPhone.

Share this post


Link to post
Share on other sites

Vus que j'ai rentrer le code Pin, c'est que l'iPhone reçois bien ma sim et est donc chez Sfr non ? C'étais une jeune étudiante qu'il le vendais pour s'acheter l'iPhone 5. Le téléphone est niquel, je ne sais pas si il est volé. Une restauration complête de l'iPhone ??

Share this post


Link to post
Share on other sites

Bas non pas forcement SFR :(

Le PIN est juste le verrou de la SIM, donc n'est en aucun cas une preuve de desimlock.

Sinon dans la statusbar, t'as du réseau ou pas ?

Oui, une restauration complète demande une activation avec une carte SIM de l'opérateur d'origine (donc là tu sera clairement fixé). Par contre s'il est pas SFR, tu sera bloqué car pas possible de l'activer.

Share this post


Link to post
Share on other sites

Rien du tout dans la statutbar. je suis entrain de tester la restauration.

Share this post


Link to post
Share on other sites

Ok, et si l'activation avec la SIM fonctionne, c'est que l'iPhone est bien un SFR et que c'est l'opérateur qui n'a pas activer ta SIM :)

Share this post


Link to post
Share on other sites

Avant d'effectuer j'ai malheuresement un probleme : l'erreur : 3194. Pourtant j'ai bien effacer les lignes gs.apple dans le fichier host, et décochez l'option Sets Host to Cydia via TinyUmbrella !

Share this post


Link to post
Share on other sites

Bon bah ferme tinyumbrella car elle ajoute toute seule la ligne avec gs.apple dans le hosts.

Donc si t'as ouvert TinyUmbrella entre temps, obligé de revirer la ligne avant de restaurer (et surtout pas ouvrir TinyUmbrella avant la restauration).

Et clique simplement sur restaurer.

(en vérifiant qu'iTunes est à jour, que ton anti-virus et pare-feu sont désactivés)

Share this post


Link to post
Share on other sites

L'équipe de BlogoSquare.com est ravie d'avoir pu vous aider. N'hésitez pas à ouvrir un nouveau sujet dans les forums de dépannage iPhone/iPad/iPod/Apple TV si vous avez d'autres questions.

Merci et à bientôt sur BlogoSquare.com

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this