Sign in to follow this  
Lydia

[Résolu] Problème app store : Cette app requiert iOs 4.3

Recommended Posts

Bonsoir ,

J'ai un iPhone 3G version 4.2.1 (la finale) lorsque je tente de télécharger une application sur l'app store un message d'erreur s'affiche et dit : "Cette app requiert iOS 4.3 "

Share this post


Link to post
Share on other sites

Bonjour,

Et bien oui, ton iPhone 3G est un peu trop ancien pour faire fonctionner cette application :(

Share this post


Link to post
Share on other sites

Bonsoir ,

Merci de votre réponse , donc en gros je ne peut plus télécharger des applications ?

Share this post


Link to post
Share on other sites

Bonsoir, :)

C'est un peu comme si tu voulais faire rouler une 2cv des 50, à la vitesse et avec la sûreté d'une DS3 actuelle! ;)

Pas assez de puissance du processeur et pas assez de RAM . :D

Désole :(

Share this post


Link to post
Share on other sites

Dommage :( mais merci de votre aide

Share this post


Link to post
Share on other sites

moi aussi chui prise avec sa

jai le 4.2.1 et j'ai jailbreak mon iphone donc je pense que si je le uptade toute mon iphone va fuck up -__-

Share this post


Link to post
Share on other sites

L'équipe de BlogoSquare.com est ravie d'avoir pu vous aider. N'hésitez pas à ouvrir un nouveau sujet dans les forums de dépannage iPhone/iPad/iPod/Apple TV si vous avez d'autres questions.

Merci et à bientôt sur BlogoSquare.com

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this