[Résolu] [Résolu] Erreur lors d'installation "Apple Boot Logo"


Inner Pain
 Share

Recommended Posts

Bonsoir à tous

Alors voila, j'ai un iPhone 4 en 4.2.1 jailbreaké avec GreenPoison.

Lorsque j'installe "Apple Boot Logo" pour profiter des boots animés au démarrage, deux erreurs sont répertoriées.

Les voici :

824420IMG0008.png

293092IMG0015.png

Je ne les comprends pas ^^ Une idée ?

Merci d'avance

Link to comment
Share on other sites

Ouvre iFile (ou utilise iFunBox sur ton ordinateur), va dans /usr/bin/ et supprime le fichier "animate". Lance un respring, et réessaye d'installer Apple Boot Logo, ca devrait marcher ;)

Link to comment
Share on other sites

Ouvre iFile (ou utilise iFunBox sur ton ordinateur), va dans /usr/bin/ et supprime le fichier "animate". Lance un respring, et réessaye d'installer Apple Boot Logo, ca devrait marcher ;)

je viens de le faire, j'ai fais par iFile. Toujours les mêmes erreurs. En fait il me semble que Apple Boot Logo est installé mais il me propose d'installer Animate, et c'est lui qui beug. :s

Link to comment
Share on other sites

Oui, c'est qu'il y est déjà c'est tout. ;)

Donc au pire vire l'original.

Chemin en bas de ce tuto :

http://www.iphone4.fr/jailbreaker-l%E2%80%99iphone-3g3gs-ou-l%E2%80%99iphone-4-en-ios-4-2-1-avec-greenpois0n-mac-et-windows/

Link to comment
Share on other sites

Oui, c'est qu'il y est déjà c'est tout. ;)

Donc au pire vire l'original.

Chemin en bas de ce tuto :

http://www.iphone4.fr/jailbreaker-l%E2%80%99iphone-3g3gs-ou-l%E2%80%99iphone-4-en-ios-4-2-1-avec-greenpois0n-mac-et-windows/

Bin il n'y est plus dans "usr/bin" vu que je viens de le supprimer comme m'a dit Natinusala ^^ ou alors je n'ai pas compris ce que tu as dis

Link to comment
Share on other sites

Il y est plus donc t'es sur ?

Et t'as essayer en relançant le springboard ou en redemarrant ?

Car la cydia te dis qu'il y est déjà donc il y est. Je pense pas qu'elle se gourre :)

Link to comment
Share on other sites

Il y est plus donc t'es sur ?

Et t'as essayer en relançant le springboard ou en redemarrant ?

Car la cydia te dis qu'il y est déjà donc il y est. Je pense pas qu'elle se gourre :)

Oui il n'y est plus regarde :

778902IMG0022.png

j'ai essayé les deux un respring et un redémarrage

Link to comment
Share on other sites

Bon tu as un autre paquet avec un animate dedans ?

Genre "Image Magick" ?

Mais petit détails que j'ai vu sur tes screens, évites d'installer plein de chose en même temps. Genre libactivator et un autre truc ;)

Sinon essaye en effaçant le metadata.plist comme sur ce tuto.

Et respring ensuite.

http://www.iphone4.fr/resoudre-problemes-sources-cydia/

Link to comment
Share on other sites

Oui je viens de traquer donc non touche pas :(

Alors donc tu peux essayer d'installer en premier et seul le animate. (pas comme les screen du dessus ;) )

Link to comment
Share on other sites

Ah oui "regarder" :)

Donc non faut pas supprimer. Faudrait voir si c'est le paquet animate qui gène. Ca sera peu etre plus précis. :)

Link to comment
Share on other sites

Donc ça te dis qu'il y es déjà ?

Alors t'as un bootLogo avec la tête de mort quand tu démarre là ?

Link to comment
Share on other sites

Sans le animate c'est normal.

Tu peux le remettre pour voir.

Et changer les permissions en 755 comme sur ce tuto.

Voir si ça remarche en origine.

http://www.iphone4.fr/jailbreaker-l%E2%80%99iphone-3g3gs-ou-l%E2%80%99iphone-4-en-ios-4-2-1-avec-greenpois0n-mac-et-windows/

Link to comment
Share on other sites

je viens de remettre animate, et j'ai changé en 755. Je ne retrouve pas ma tête de mort au démarrage et l'installation beug toujours..

d'ailleurs, pourquoi lors de l'installation Cydia veut m'installer animate (en même temps que apple boot logo) sachant qu'il existe deja ?

EDIT : Cydia vient d'être mis à jour par Saurik, la nouvelle version est plus rapide et plus complète, même pendant l'installation. J'ai pris un screen, peut être que ça va nous aider à y voir plus clair

964780IMG0025.png

Link to comment
Share on other sites

Donc en gros t'as plus de BootLogo ?

Bon et le animate y était bien à l'origine ? celui que tu remet ?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share