Restaurer ou downgrader avec un firmware (iOS) modifié sur iTunes

Vous aimerez aussi...

46 réponses

  1. Barhooche dit :

    bonjour 
    je suis en 5.1 jealbreak tetheread, j’aimerai la procedure pour passer au 5.1.1 mais en préservant le BB je suis en 01.59.00

  2. Moroco59200 dit :

    bonjour j ai tout fait la bonne procedure mais a la fin de l extraction j obtient une erreur 3194 pouvez vous m aidez

  3. Mohmad Dovletov dit :

    Merci pour ce Tuto. Mon iphone ne voulait pas se restaurer en 5.1.1 comme montré dans ce tuto, mais à force de persévérance on peut le faire.

  4. bibise26 dit :

    Bonjour, j’ai bien suivi toutes les étapes mais itunes me signale une erreur 1602, que faire?

  5. Lenoble dit :

    bjr jhon
    j’ai tenté le pwned dfu avec un iphone 4s avec derniere version de redsnow et ca m’indique que cet apareil n’est pas pris en charge par redsnow
    dois-je en conclure que pour linstant liphone 4s ne peut etre mis en dfu pwned?merci de ta reponse

    • Jhon dit :

      Cette version de Redsn0w ne peut pas être utilisé sur iPhone 4S.
      Donc pour mettre en Pwned DFU c’est la version d’avant (celle pour jailbreaker l’iOS 5.1.1).

      Mais si c’est pour revenir de iOS 6 vers iOS 5.1.1, pour le moment ce n’est pas possible pour l’iPhone 4S.

      • Lenoble dit :

        merci pour ta rapidité de reponse jhon
        en fait je suis tjs en 5.1.1 et je souhaite reinstaller le 5.1.1
        alor il faut que jutilise quelle version de redsnow pour un 4S?
        la version juste avant la plus recente?si oui quelle est exactement cette version?cordialement?

        • Jhon dit :

          De rien, c’est normal 😉
          Le downgrade (restauration vers un autre que le tout dernier) n’est pas possible pour le moment sur 4S (et tous les appareils équipés de la puce A5).
          Donc faut tout faire pour pas avoir à restaurer sur ces appareils 😉

          A l’époque ça fonctionnait pour aller de 5.1 (pas 5.1.1) vers l’iOS 5.0.1, mais alors je ne veux pas te dire d’essayer, parce que si ça marche pas, ça sera iOS 6 obligé 🙁

          • Lenoble dit :

            en fait je veux rester sur LE mEME firmware a savoir que je suis en 5.1.1 et donc je veux reinstaller ce meme firmware.possible ou pas?

          • Jhon dit :

            Justement non c’est pas possible pour le moment sur 4S 🙁
            C’est pour ça que je disais que sur tous les appareils équipés de la puce A5 (comme l’iPad 2 et l’iPhone 4S), il faut vraiment tout faire pour pas devoir restaurer.

          • Lenoble dit :

            oki merci bien
            en attendant un jailbreak pour ios6. je vais rester en 5.1.1
            bonne soirée à toi

          • Jhon dit :

            Oui et surtout en période de transition comme ça, gaffe à pas installer n’importe quoi qui t’obligerait à restaurer.
            Merci, bonne soirée aussi 😉

  6. coming33 dit :

    Coucou je sais pas quoi faire… tu vois j’ai acheté un iphone 3gs d’un ami du France (moi je suis belge) l’iphone a ete une fois desimlocke déjà et moi j’ai oublie que j’ai un ihpne plus spéciale qui ne lit que les sim françaises .. j’ai fait la mise a jour ios 6.0 (le samedi passé) et depuis ce jour là je peux pas utiliser mon iphone il est écrit qu’il faut insérer la carte sim d’origine :-s j’ai essaye de le desimlocker chez moi mais il me donne tjrs erreur… j’ai essayé de faire comme t’as dit mais ça ne marche pas… il me donne une erreur et il est écrit : that ipsw is not supported by this version of redsnow. Fingerprint: 96480…… please help me 🙁

  7. coming33 dit :

    voila j’ai réussi de faire apparaître l’ananas sur l’écran de mon iphone mais quand je veux l’utiliser il me dit encore qu’il y a pas de réseau … il me dit de faire dans “just boot” mais là ca ne marche pas du tout il me dit “waiting for reboot” après, il me réapparaît le truc de début quand on doit réinitialiser l’iphone 

  8. sgozgjsp dit :

    eceque c’est fesable si on a pas enrengistré nos fichier shsh ?

    • Jhon dit :

      Bonjour,
      Un downgrade ou une restauration vers un ancien firmware est impossible sans shsh (shsh qui est unique pour chaque appareil et chaque firmware).

  9. Bambi dit :

    bonjour comme indiqué dans le tuto j’ai eu l’erreur 1 et depuis mon iphone 4 est bloqué en mode recovery et je n’arrive pas a faire la manip recoveryFix car il redémarre en recovery a chaque fois

  10. Capo5etoiles dit :

    Moi j’ai une eurre 3194 j’arrive pas à comprendre

    • Jhon dit :

      Bonjour,
      Tout dépend avec quel firmware tu veux restaurer. Si c’est sur iOS 5.1.1 par exemple il faut le shsh.
      Là c’est juste la manipulation pour passer en Pwned DFU qui est indispensable pour installer un firmware modifié.
      Mais ça veut pas dire que tu peux restaurer n’importe quel firmware.

  11. Dinor21 dit :

    ca marche pas sur ipad 2
    je suis en 4.3.3 je veut passer en 5.1.1
    qui a une idee please

  12. bambibis dit :

    J’ai le meme probleme que Bambi un peu plus bas … une solution ? 🙂

  13. Omar Assan Sylla dit :

    Jai un IPAD 2 IOS 4.3.3 comment faire pour passer a IOS 5.1.1 ou autre ( a partir du 5) qui ne soit pas IOS 6

    Ps : J’ai pas de shsh

  14. Xouf dit :

    Bonjour 🙂

    ce n’est pas mon Iphone que je veux downgrade, mais le Itunes lui-même. La version 11.0.1 (12) à celle ou la colonne de Morceaux, Album, Artiste… se trouvent sur à gauche de l’itunes. La nouvelle version est simplement plus compliquée 😉 et on perd du temps.

    merci d’avance !

  15. Jon dit :

    Bonjour et merci pour votre site qui ma permis de Jailbreaker mon Ipad tout seul. (Ipad2 IOS 5.0.1)

    Alors voilà j’ai donc jailbreaké et installé une douzaine de tweaks et applications avec Cydia. J’ai bien tout réglé et je suis très satisfait du rendu final. Maintenant je me pose la question de pérenniser cette configuration…

    N’aillant sauvegardé aucun SHSH jusqu’à maintenant je voudrai savoir:
    – Si je peux sauvegarder et synchroniser avec itunes comme avant?
    – J’avais pris soins de sauvegarder et synchroniser avant JB ne vais-je pas perdre cette sauvegarde?
    – Comment faire pour “mémorisé” l’état actuel de mon système actuel (encore frais) pour pour y revenir si jamais je rencontrais des problèmes par la suite…
    – Enfin puis-je restauré en 5.0.1 et rejailbreaké? si jamais…

    Voilà merci, et à bientôt

    • Jhon dit :

      Bonjour,
      > Oui tu peux utiliser ton ipad tout à fait normalement sur iTunes 😉
      > Et non, tout ce qui est Cydia n’est pas sauvegardé (sauf les réglages des tweaks et apps Cydia). C’est exprès pour conserver la garantie des appareils (en gros tu restaures et Apple ne voit pas que tu l’as jailbreaké).
      > Et non, sur iPad2, il n’est pas possible de restaurer sous un autre que le tout dernier en ce moment. Donc gaffe à pas avoir besoin de le faire (genre installer des trucs crackés sur Cydia).

      • Jon dit :

        Bonjour,
        Merci pour cette précision.
        J’ai vu par ci par là qu’on pouvait créer un firmware personnalisé… qu’en est-il?
        Et a propos de mon SHSH, puis-je le récupérer quelque part sur le serveur de cydia?

        Merci – et à bientôt
        Jon (sans h) 😉

  16. Jemmy dit :

    Bonjour.
    J’ai un petit problème avec mon iPad 2.
    Depuis que je suis passer a la version d’iOS 7 il faisait que bloquer sur safari …
    Puis je suis passer sur iOS 8 en croyant que sa allait changer quelque chose { améliorer} mais c’est encore pire.
    Est ce que je peux faire un downgrade Svp.? J’ai déjà essayer en mode dfu mais avec iTunes en téléchargeant l’iOS 6 pour ipade. Ne sa n’a pas marcher.
    PS: j’ai aucune sauvegarde
    Je vous remercie

  17. Rimka dit :

    Bonjour , j’ai acheter un iphone avec un ami qui n’est plus ici et quand j’ai essayer de restauré l’iphone j’ai reçu comme msg ” iPhone effacé ” et il me demande un compte icloud . Pourtant j’arrive plus a joindre celui qui m’a vendu

  18. elie dit :

    salut je pour l ipad1 ios5.1.1 est ce possible d évoluer?

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *