[Tutoriel] Jailbreak Untethered de l’iOS 5.0.1 de l’iPhone 4S et iPad 2 avec Redsnow 0.9.10b7 (Windows et Mac)

Vous aimerez aussi...

17 réponses

  1. Ploutche dit :

    J’ai vu iPhone 4s + jailbreak, mon coeur s’est arrêté, mais après avoir vu 5.01 :,( espérons qu’ils arrivent vite à exploiter cette faille !!! <3

    • Stiker33 dit :

      désolé pour la fausse joie 🙂

      • BIL dit :

        Salut tout le monde,
        Voici mon souci: j’ai 1iphone 4s iOS 5.0.1 sauf kil n’est pas activer. Quand je rentre dans le menu avec la manière d’activation tethered( apel 112,Power, annulé) l’iPhone est déjà jailbreaké. Logiquement redsnow active les iPhone quand on jailbreak, mais quand je veu jailbreak , redsnow me dit l’iPhone n’est pas activer, et si je sélectionne lipsw il me dit qu’il n’est pas compatible avec cette version de redsnow. Que dois je faire ?

  2. ESCARGOT dit :

    Le lien vers Redsnow 0.9.10b7 pour Windows ne fonctionne pas.
    J’espere que cette info est vraie !!!!!!

  3. iceberg dit :

    jailbreak fonctionnel avec mon iphone 4S.

    felicitations à la devteam

  4. Abdou Man dit :

    J’avais un problème avec absinthe vu que mon ipad 2 ne rebootait pas après activation vpn ou ouverture d’absinthe et c’est toujours la même chose avec redsnow mon ipad ne reboot pas quelqu’un aurait une solution svp ?
    J’ai déjà essayé de restaurer rien n’y fait !

  5. Oncle_bia dit :

    Il desimlok ou pas?a l aide svp

  6. Kaddour_yacine dit :

    Bonjour, je suis déjà sous jailbreak avec mon 4s en version 5.0.1 dois je le restaurer quand même ? Car redsnow me parle de VPN e d’approuver le jailbreak ?
    Merci

  7. iceberg dit :

    moi j’ai viré absinthe, réinitialiser mes paramètres réseaux et jailbreaker avec redsnow.

    cliquer sur l’icone installer de la connexion VPN demandé par redsnow et entrer le MDP:

    install

    en minuscule.

    et redsnow a fait le reste tout seul, au reboot automatique j’avais cydia.

    bon courage

  8. Fire OF Darkness dit :

    Salut, j’ai un iPhone 4 en iOS 5.0 et t’il possible pour moi de passer en 5.0.1 ou non? Vu que le problème iPhone 4s est plutôt complexe
    Merci.

  9. Hussein Mourad dit :

    Salut, j’ai un iPhone 4 en iOS 5.0 et t’il possible pour moi de passer en 5.0.1 ou non? Vu que le problème iPhone 4s est plutôt complexe
    Merci.

  10. Herbert Zundel dit :

    le lien vers le firmware pour le 4S ne marche pas….

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *