typhon

[Résolu] Iphone 3g 4.2.1 sans bouton power et en mode itunes pour activation

Recommended Posts

Bonjour à toutes et à tous,

 

Après plusieurs jours de recherches infructueuses, ou en tous cas ne solutionnant pas mon (mes) problèmes, je me décide à demander de l'aide ; j'espère que vous pourrez me dépaner...

 

Caractéristiques de l'iphone :

 

  • Iphone 3G
  • IOS 4.2.1
  • BB 05.15.04
  • New BootRom
  • Bouton POWER = HS
  • restauré et vierge, en mode "cable qui pointe vers le logo itunes"
  • Simlocké mais je ne sais pas chez qui :-(

BUT : J'aimerais Jailbreaker cet iphone pour le désimlocker.

 

Je sais qu'on peut faire tout ca avec redsn0w mais avec mon problème de bouton power je ne peux pas passer en DFU...

j'ai donc trouvé un tuto qui explique comment passer en DFU sans les bouton avec redsnow mais je ne peux pas restaurer car itunes me demande d'activer mon iphone, je n'ai donc pas le bouton "restaurer"...

Enfin, pour le probleme d'activation J'ai trouvé un tuto qui explique comment hacktiver l'iphone mais je ne peux pas passer en DFU...

 

Bref, mon serpent se mort la queue :blink: ! et ca fait mal :D

 

Quelqu'un a-t-il une solution à me proposer ou dois-je trouver une sim compatible?

 

Merci par avance pour toute réponse qui ferait avancer le shmilblik :wub:

 

Share this post


Link to post
Share on other sites

Bonsoir,

 

Sur qu'elle étape êtes-vous bloquer ? Sur l'activation ? Ou le câble + iTunes ?

Share this post


Link to post
Share on other sites

Merci de me répondre....

 

Le tel affiche le cable et le message "Ni SIM card installed, insert a valide SIM with no pin lock to activate iphone".

Lorsque je le branche a itunes, itunes me dit " Nous ne sommes pas en mesure de donner suite a votre activation pour le moment ".

 

Ceci m'empeche de restaurer avec l'ipsw modifié par redsn0w pour entrer en DFU

:(

Share this post


Link to post
Share on other sites

Donc vous êtes à l'étape d'activation, l'inconvénient si c'est un iPhone 3G, est qu'il faudra le passer au moins une fois en DFU, afin d'installer un jailbreak avec Sn0wbeeze de préférence, pour votre baseband, si vous voulez le désimocker bien entendu ;)

Mais après il faudra encore le mettre en mode DFU pour Sn0wbreeze pour downgrade votre baseband si besoin.

Share this post


Link to post
Share on other sites

DONC, IMPOSSIBLE! ;)

Il faut d'abord RÉPARER. Le bouton ! ;)

Share this post


Link to post
Share on other sites

Ok merci pour votre aide, je vais pouvoir arreter d'écumer les furums...je passe en résolu -_-

 

Puisque j'y suis, je me lancerais bien dans le changement du bouton moi même... qu'en pensez-vous ? avez-vous un site de fournoture à me conseiller ?

 

Merci encore

Share this post


Link to post
Share on other sites

bonjour

envoies un MP à Abravels qui te conseillera pour ta réparation

Share this post


Link to post
Share on other sites

Cool merci,

 

Je viens d'envoyer un MP a Abravels (je t'ai mis en copie).

 

Par contre je ne sais pas comment mettre ce sujet en "résolu" :( tu peux me dire ?

Share this post


Link to post
Share on other sites

est-il résolu?

car c'est nous qui passons les sujets en résolu, voilà

Share this post


Link to post
Share on other sites

Alors oui, il est résolu : la solution est de changer le bouton :P

 

J'en profite pour poser une dernière question : je viens de voir qu'il y avait un JB full untethered pour 3gs 6.3.1 via evasi0n 1.5.4... Le mien est semi-tethered via snowbreeze... est-ce que je peux apliquer evasi0n par dessus ou est-ce que je restaure avant ?

 

merci encore

Share this post


Link to post
Share on other sites

c'est un fake evasi0n 1.5.4 n'éxiste pas

Share this post


Link to post
Share on other sites

:blink: ah ok j'avais pas creusé... merci pour l'info ca m'évitera de faire des conneries.

Vous pour passer cette discution à résolue...

 

Merci encore pour votre réactivité et précision

 

A bientôt

Share this post


Link to post
Share on other sites

L'équipe de BlogoSquare.com est ravie d'avoir pu vous aider. N'hésitez pas à ouvrir un nouveau sujet dans les forums de dépannage iPhone/iPad/iPod/Apple TV si vous avez d'autres questions.

Merci et à bientôt sur BlogoSquare.com

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By iBrook
      Bonjour a tous : j'ai un petit problème avec mon iphone 3gs qui est simlocké et qui était jusqu'à il y a 3jours en 4.0.1 et jailbreaker donc désimlocké
      Il y a 3 jours j'ai voulu faire la MAJ pour le passer en 5.1.1 mais apple refuse le restaure dans cet ios maintenant qu'il y a le 6
      Donc je me suis créé un custom firmware avec mes shsh de 5.0.1 ( que j'ai pu sauver ) je passe mon iphone en PWND DFU et lance la restauration avec itunes et mon custom firmware :
      • Avec la ligne gs.apple.com dans le fichier host j'arrive encore et encore sur ERREUR 1600
      • Sans la ligne, apple détecte la restauration et m'empêche donc de restaurer

      Si quelqu'un pourrai m'aider svp je ne me débrouille pas trop mal dans le jailbreak mais là je suis vraiment... perdu

      ( l'iphone est maintenant en ios 6, impossible à activer )
      Merci
    • By paxi
      Bonjour, j'ai un iphone 3G sous le firmware 4.1, donc jailbreaké. J'ai installé cydia, iFile. Je voulais supprimer des fichiers pour accélérer ma connexion 3G, mais cela n'a fait que m'empêcher d'accéder à n'importe quelle application. J'ai donc éteint mon iphone, et il m'est impossible de le rallumer correctement, cela reste toujours bloqué sur la pomme. Evidemment, j'ai essayé la technique du mode dfu-restauration avec itunes, mais à cause de la suppression des fichiers, du moins je pense, itunes ne reconnaît pas mon téléphone, et ce, même après un redémarrage de l'ordinateur.

      Pour résumer, j'ai effacé presque tous les fichiers dans l'application Ifile et depuis impossible de redémarrer mon téléphone, sachant qu'itunes ne reconnaît plus mon téléphone.


      Je vous remercie infiniment pour votre aide, si jamais il y a une solution...
    • By ryadb
      Bonjour,

      Je vous expose mon problème :

      Je souhaiterais jailbreaker mon Iphone 3G (4.2.1). J'utilise pour cela RedSn0w 0.9.6b4 .
      Je suit toutes les étapes, mais dès qu'il faut mettre l'iphone en mode DFU, je fait :
      - 3 Secondes sur bouton power
      - 10 Secondes sur bouton power ET home
      - 13 Secondes sur le bouton home.

      Dès la procédure achevé, Redsn0w m'affiche un message d'erreur. J'ai essayer de refaire la procédure X fois !!
      J'ai pu lire sur un autre sujet, qu'il y avait un moyen de le mettre en mode DFU (il faut, pendant la procédure, appuyer sur le bouton sound up) :

      http://www.iphone4.fr/forum/topic/3062-probleme-dfu-mode-iphone-3g-8gb/
      Mais je n'ai pas compris si :
      - Il faut suivre les étapes habituelles + enfoncer le bouton sound up*
      - Juste appuyer sur le bouton sound up

      J'ajoute que le bouton Home de mon Iphone ne marche plus très bien.

      Merci d'avance !!!
      Ryad