Inner Pain

Members
  • Posts

    32
  • Joined

  • Last visited

About Inner Pain

  • Birthday 04/04/1991

Contact Methods

  • Website URL
    http://www.myspace.com/mauvaisesprits86

Profile Information

  • iDevice
    iPhone 4
  • iOS
    4.2.1
  • Jailbreak
    Oui
  • Désimlock
    Non

Inner Pain's Achievements

Newbie

Newbie (1/14)

  1. merci beaucoup pour ton aide et ta patience aussi lol bonne soirée !
  2. c'est bon !!! ça fonctionne, c'est imagemagick qui bloquait =D (ca m'a viré en même temps iRetiner mais c'est pas grave) par contre tu disais plus haut qu'il fallait pas le supprimer imagemagick je ne vais pas avoir de problème maintenant qu'il n'y est plus ?
  3. oui tout est juste.. usr/bin et même quand il n'y est pas Cydia le trouve lol et j'avais déjà restauré pour voir si ça fonctionnais (mercredi dernier, juste avant que je mette ce topic) mais apparemment même avec une restauration ça ne veux pas..
  4. Quand je redémarre j'ai plus la tête de mort, que la pomme. pour le animate j'ai télécharger celui qui était à la fin du tuto que tu m'avais passé
  5. Bonjour animate passé en 777, toujours le même résultat au final :/
  6. je viens de remettre animate, et j'ai changé en 755. Je ne retrouve pas ma tête de mort au démarrage et l'installation beug toujours.. d'ailleurs, pourquoi lors de l'installation Cydia veut m'installer animate (en même temps que apple boot logo) sachant qu'il existe deja ? EDIT : Cydia vient d'être mis à jour par Saurik, la nouvelle version est plus rapide et plus complète, même pendant l'installation. J'ai pris un screen, peut être que ça va nous aider à y voir plus clair
  7. elle s'affichait et elle ne s'affiche plus. (j'ai restauré mon tel en re jailbreaké mercredi dernier pour voir si ça arrangeait les choses)
  8. même résulat quand je l'installe tout seul depuis Cydia. Rooo ça m'énerve lol
  9. la définition est : image editing tool/library suite donc je peux supprimer sans soucis ? lol
  10. j'ai fais comme tu m'as dis avec metadata.plist. Toujours le même résultat. Mais j'ai bien image magick. Qu'est ce que j'en fais, je le supprime ?
  11. Oui il n'y est plus regarde : j'ai essayé les deux un respring et un redémarrage
  12. Bin il n'y est plus dans "usr/bin" vu que je viens de le supprimer comme m'a dit Natinusala ^^ ou alors je n'ai pas compris ce que tu as dis
  13. je viens de le faire, j'ai fais par iFile. Toujours les mêmes erreurs. En fait il me semble que Apple Boot Logo est installé mais il me propose d'installer Animate, et c'est lui qui beug. :s