eristoff47

[Résolu] iPhone 4S Réseaux en recherche, Wifi grisé. Après changement d'écran

Recommended Posts

Bonjour,

 

Voilà, j'ai changé l'écran d'un iPhone 4S, ce n'est pas mon premier, mais cette fois si, j'ai eu un problème de réseau :

 

Le réseau GSM est constamment en recherche

L'activation du wifi est grisé

Dans réglages il manque : Réseau cellulaire et opérateur, ils ne sont pas du tout affiché.

 

Ma question est :

Avez vous déjà connu ce problème ?

Si oui, l'avez vous résolu et comment ?

 

Est ce que c'est software ou hardware ?

 

Le module qui gère le réseau GSM et wifi, c'est bien le bloc en bas du téléphone ? qui fait aussi les haut parleurs ? ou y'a t'il autre chose ?

 

En espérant trouver une solution je vous remercie par avance,

Au cas ou je devrai carrément changer le téléphone, le coup est quand même pas le même. :(

Share this post


Link to post
Share on other sites

je lui ai envoyé un courriel pour lui demander de s'occuper de ton cas

Share this post


Link to post
Share on other sites

Je lui est aussi envoyé un MP, mais je ne comprend pas, c'est moi qui est mal posté ? ou quelques choses comme ça ? ou juste pour m'aider à trouver une solution ?

 

Si j'ai fait une erreur, excuser moi.

Share this post


Link to post
Share on other sites

Abravels est le modérateur matériel, donc quand il y a un souci matériel c'est lui qui prend en charge, voilà

Share this post


Link to post
Share on other sites

D'accord, merci beaucoup pour votre intervention, j'espère trouver une solution a mon problème qui m'évitera de racheté un iphone

Share this post


Link to post
Share on other sites

de rien nous sommes là pour vos joujoux :)

et attends le contact d'Abravels

Share this post


Link to post
Share on other sites

Y'a du nouveau. J'ai tenté une restauration via iTunes, mais il ma afficher une erreur. Au redémarrage, le réseau GSM est revenu, avec la reconnaissance de la carte sim et de son code PIN, mais avant de dire alleluia, je ne peux toujours pas activé ou désactiver le réseau wifi. ni le bluetooth. 

Share this post


Link to post
Share on other sites

Bonjour,

 

Me voici de retour :)

 

Alors, pour ma part déjà il y avait un problème de restauration :) pour qu'il y est autant de problème, après concernant le WI-FI, non non :) ce n'est pas le bloc haut-parleur :), pour le WI-FI sur le 4S c'est un en bout de câble coaxiale, si vous voyez sur le haut de la carte mère à droite, celui qui est à part :) juste en dessous d'une visse. Si la nappe qui le relie en a eu un coup c'est finis.

 

Après concernant le Bluetooth, c'est le même câble d'après ce que je sais que le WI-FI, car le WI-FI, dans l'iPhone est la seule pièce qui émet des ondes, tandis que le bloc de l'antenne reçoit seulement. Même si le WI-FI on le reçoit je vous rassure, mais sur le 4S il peut émettre aussi :)

Share this post


Link to post
Share on other sites

Merci pour ton retour et ta réponse :)

J'ai démonté et vérifié, mais il n'y a aucun signe de coup apparent, j'ai regardé à l'oeil, les connectiques ont l'air bonne.

 

Mais rien a faire, la Wi-Fi ne revient pas. 

Je precise aussi que dans "informations", réseau wi-fi est marqué en face : N/A

 

Je me posai aussi une question concernant le bout de métal qui tiens la connectique dont tu me parles, est ce possible que ça soit un problème de masse lié a ce petite morceau ?

 

t'es tu déjà arrivé de changer cette nappe sinon ?

Share this post


Link to post
Share on other sites

En générale, non :) sa peut arriver, mais c'est rare.

 

Sinon pour cette pièces oui on peut toujours la changer, mais pour être honnête, si vous êtes débutant c'est déconseiller, car c'est l'une des pièces, les plus chiante à changer, mais aussi la plus complexe sur un 4S 

Share this post


Link to post
Share on other sites

en plus ça ne doit pas étre simple d'ouvrir un iphone, mais si tu ne veut rien entendre alors voici un tuto 

 

----------------------------

iphone 5s

Share this post


Link to post
Share on other sites

Merci pour le tuto mais ça concerne le 4, et non le 4S, ensuite, il ne s'agit pas d'un changement d'écran mais de nappe wifi, mais je te remercie quand même pour ta recherche wimbledon.

 

Premièrement et pour information, je me suis mis autoentrepreneur réparation de téléphone mobile, mais aussi un peu de télévision et électroménager, et ce n'est donc pas ma première ouverture d'iPhone. (en revanche c'est mon 3 ieme 4S)

Et secondement :

J'ai commander la nappe wifi, je vais la recevoir dans la semaine, et on verra en ce qui concerne le montage.

 

La vidéo que tu m'as montré provient de brico-phone, et c'est mon fournisseur principal, sur le site, ils mettent en niveau de difficulté 2 étoiles sur 5, et faisable en 30 minute, je vous tiendrai au courant pour l'avancé et si au final, ça aura résolu mon problème de wifi.

 

Merci beaucoup pour votre temps, si vous aussi vous avez des questions, sur n'importe qu'elle appareil électronique, hésitez pas.

Share this post


Link to post
Share on other sites

L'équipe de BlogoSquare.com est ravie d'avoir pu vous aider. N'hésitez pas à ouvrir un nouveau sujet dans les forums de dépannage iPhone/iPad/iPod/Apple TV si vous avez d'autres questions.

Merci et à bientôt sur BlogoSquare.com

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By Boroskov
      Bonjour à tous !

      C'est finalement après 3 jours de perdu que je me décide enfin à faire appel aux pros...
      Alors, je vous explique mon petit problème:
      Mon petit frère a lancé une procédure de restauration au paramétrage d'usine de son Iphone 4S afin de pouvoir me le donner et enfin me faire utiliser un Iphone.
      Cependant, lors de ça restauration, il y a eu apparemment un "bug". Effectivement, plus aucuns moyen d'allumer le téléphone, il reste sur la pomme et ne vas pas plus loin.
      De ce fait, me débrouillant un peu mieux que lui en informatique, j'ai cherché sur internet le moyen de le réparer, son téléphone aillant à peine 6 mois d'utilisations.
      Alors j'ai essayé de nombreuses manières afin de le relancer ou de le restaurer:
      Mode DFU avec Itunes => Erreur (-1)  Mode Recovery avec Itunes => erreur (-1) Télécharger un firmware et le mettre sur le téléphone avec Itunes (en mode DFU et en mode recovery) : Erreur Mettre à jour mon PC => ne change rien Mettre à jours les pilotes => ne change rien Effectuer les différentes manipulation précédentes sur un PC en 64Bit et sur un autre en 32 bits => ne change rien UtiliserTinyUmbrella => le logiciel ne permet plus de faire un recovery Utiliser Copytrans shelbee => Ne fonctionne pas non plus... En bref, je suis quelque peu désespéré...
      PS: Il s'agit d'un Iphone 4S, mais je ne sais pas sur quel iOS il était (lui non plus...) 
      Merci d'avance pour votre aide !
    • By NzaouF
      Bonjour,
      J'ai remplacé la batterie de mon Iphone 4S (IOS 7) et après l'avoir redémarré, il ne trouvait plus le réseau (le reste fonctionnait). Après plusieurs tentative, j'ai décidé (erreur à mon avis) d'installer l'IOS 8.4. Depuis, il ne veut pas finir la restauration. J'ai essayé de ré-installer l'IOS 7.1 mais ça bloque au milieu (plusieurs numéros d'erreur dont la 1, la 1017, la 3190...).
      Si quelque a une solution... Merci d'avance.
      Bon dimanche
    • By NzaouF
      Bonjour,
      J'ai remplacé la batterie de mon Iphone 4S (IOS 7) et après l'avoir redémarré, il ne trouvait plus le réseau (le reste fonctionnait). Après plusieurs tentative, j'ai décidé (erreur à mon avis) d'installer l'IOS 8.4. Depuis, il ne veut pas finir la restauration. J'ai essayé de ré-installer l'IOS 7.1 mais ça bloque au milieu (plusieurs numéros d'erreur dont la 1, la 1017, la 3190...).
      Si quelque a une solution... Merci d'avance.
      Bon dimanche
    • By NzaouF
      Bonjour,
      J'ai remplacé la batterie de mon Iphone 4S (IOS 7) et après l'avoir redémarré, il ne trouvait plus le réseau (le reste fonctionnait). Après plusieurs tentative, j'ai décidé (erreur à mon avis) d'installer l'IOS 8.4. Depuis, il ne veut pas finir la restauration. J'ai essayé de ré-installer l'IOS 7.1 mais ça bloque au milieu (plusieurs numéros d'erreur dont la 1, la 1017, la 3190...).
      Si quelque a une solution... Merci d'avance.
      Bon dimanche
    • By Vico200001
      Bonjour j'ai récamment jailbreaké mon iPhone sous 8.4 PPGhost car bug de taig et dès que je veux installer un tweak (cydia installer compris) cydia me retourne un message d'erreur et l'operation s'annule
      j'ai tente 2 fois de le rejailbreaké et cette fois j'arrivais a installer des sources.
      J'ai donc besoin de votre aide svp