[Résolu] Installation IOS 5.0.1 Erreur 3194


lifetaker17
 Share

Recommended Posts

Salut tout le monde,

J'ai essayé ce soir d'installer l'ios 5.0.1 sur un iphone 4 qui lui est sur 4.3.2 (8H7) Jailbreaké avec JailBreakMe

J'ai téléchargé le fichier : IPhone3_1_5.0.1_9A405_Restore.ipsw

J'ai sauvegardé le SHSH Avec tinyumbrella et décocher l'option : Set Hosts to Cydia on Exit

J'ai lancez Itunes en Administrateur sur Windows 7 Intégral 64 Bits.

J'ai fait Shift + Restaure, je choisi le fichier ipsw. Apres l'extraction j'obtiens l'erreur 3194.

Alors en fouillant le forum j'ai trouvé quelques solutions comme quoi il faut modifier le fichier host pour enlever tous les adresse gs.apple.com mais

Il n'y as aucune adresse dans le fichier host a par ce par défaut.

Ensuite j'ai vu qu'il fallait décocher l'option ''Set Hosts To Cydia On Exit''

Je l'ai fait mais toujours le même problème.

Comment je dois faire pour pouvoir passez de la version 4.3.2 vers la version 5.0.1 ?

Merci j'attends vos réponses avec impatience.

Link to comment
Share on other sites

bonjour cette érreur sais un probléme de fimware et ou il faut modifier le fichier host et enregistrer

Link to comment
Share on other sites

Salut tout le monde,

@Claude J'ai déjà modifier le fichier Host d’ailleurs j'ai aucune adresse avec Gs.apple.com

@FGuilherme J'ai utilisez ce logiciel mais sa ne change rien.

Dites quand je veux installez un ipsw récent je dois enlever d'abord le JailBreak ? Parce que actuellement il est toujours JailBreaké par JailBreakMe.

Merci à tous .

Link to comment
Share on other sites

salut,

pas besoin d'enlever le Jailbreak lorsque tu restaure il s'enlève automatiquement.

Pas contre à tu bien les SHSHS 5.0.1 ?

As tu bien un fichier hosts sans extension modifier en Administrateur ?

Lance tu bien le serveur TSS sous tinyumbrella ?

Link to comment
Share on other sites

lifetaker17 pour le 5.0.1 il faut comme dit xdéchir les les SHSHS 5.0.1 tu ouvre tinyumbrella tu clic sur stars server ensuite tu ouvre itune sur restaure tu fait MAJ tu choisi ton fimware 5.0.1 et restaure et ça devrais etre bon :???:

Link to comment
Share on other sites

Salut a toi,

Dit pourquoi upgrader un iphone a l'ios 5.0.1?

Les performance d'un iphone son réduis sous cette ios,sauf a la nouvelle 5.1 car il on corriger certain problème.

Revenons a la restauration,j'ai remarquer que pour restaurer un iphone via un firmware différent du firmware proposé par itune,il faillai des fichier de sauvegarde SHSH OBLIGATOIREMENT.

Donc pour upgrader logiquement il te faudrai donc le firmware 5.0.1 mais aussi sa sauvegarde en SHSH.

Si ton iphone n'a jamais été sous l'ios 5.0.1 tu ne saurais pas l'avoir,mais avec un iphone 4 sous l'ios 5.0.1 d'un pot(ou autre qui te le prêterais 10seconde), tu sauvegarde ses fichier SHSH et tu sauras restauré ton iphone avec.

Tu aurais du upgrader ton iphone quand l'ios 5.0.1 étais disponible sur itune en MaJ.

Maintenant tu pourrais upgrader a l'ios 5.1 disponbile en MaJ sur itune,surtout que elle est plus performante et plus rapide que l'ios 5.0.1 car certain problème on été corriger.

Enfin ce n'est qu'une hypothèse vous en pensé quoi?

Link to comment
Share on other sites

  • 8 months later...

L'équipe de BlogoSquare.com est ravie d'avoir pu vous aider. N'hésitez pas à ouvrir un nouveau sujet dans les forums de dépannage iPhone/iPad/iPod/Apple TV si vous avez d'autres questions.

Merci et à bientôt sur BlogoSquare.com

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share